Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

"Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

ESX(i)-taugliche Hardware, HCL .....

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 96
Registriert: 07.01.2017, 04:25

"Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon jgreil » 23.07.2017, 20:29

Hallo,

ich nutze die Funktion "Restore AC Power Loss" sehr gerne mit der Einstellung "Power On", da meine Server/Rechner sowieso immer laufen und nach einem Stromausfall auch automatisch wieder hochfahren sollen.
Bis vor ein paar Wochen hat das bei meinem Server (Asus Z10PA-D8) problemlos und zuverlässig funktioniert.
Beim Desktop PC (Asus Z170 Pro Gaming) funktioniert es weiterhin ohne Probleme.

Das Problem, was ich seit ein paar Wochen beim Asus Z10PA-D8 habe ist, dass kurze Stromausfälle nicht mehr als Stromausfall erkannt werden und der Server somit leider auch nicht mehr von alleine hochfährt.
Mit "kurzem Stromausfall" meine ich z.B. so einen Stromausfall, wie er bei einem Gewitter bei uns im Sommer häufiger auftritt, wo nur knapp 1 Sekunde der Strom weg ist, aber das reicht natürlich, dass die Rechner ausfallen und z.B. die Uhr am Küchenherd neu einzustellen ist.
Wenn ich dem Server das Netzkabel kurz abziehe, kann ich das gut testen. Er startet leider nicht mehr von alleine.

Wenn ich allerdings das Netzkabel für gut 10 Sekunden oder so abziehe (bis keine LEDs am Mainboard mehr leuchten), dann wird das vom Mainboard als Stromausfall erkannt und das System startet beim Einstecken des Netzkabels von alleine neu. Aber warum ist das so? Das Mainboard merkt doch, dass der Rechner nicht mehr läuft und nicht ordnungsgemäß heruntergefahren wurde. Außerdem hats bis vor ein paar Wochen ja auch bei kurzen Stromausfällen geklappt und beim Z170 Pro Gaming funktioniert es auch bei jedem Stromausfall, egal ob kurz oder lang.

BIOS habe ich überall das aktuellste drauf und hätte beim Z10PA-D8 sogar ein älteres probiert. Auch die BIOS Settings habe ich schon komplett zurückgesetzt. Leider hilft das alles nichts. Die kurzen Stromausfälle werden leider nicht erkannt.

Habt ihr eine Idee, wie man dieses Problem lösen kann?

Experte
Beiträge: 1427
Registriert: 04.10.2011, 14:06

Re: "Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon JustMe » 23.07.2017, 20:44

Mit einer Notstromversorgung.

Member
Beiträge: 96
Registriert: 07.01.2017, 04:25

Re: "Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon jgreil » 23.07.2017, 20:49

Ja daran hab ich auch schon gedacht, aber es wäre ja vollkommen ausreichend, wenn das MB den Stromausfall erkennt und einfach wieder startet.
So wie das der andere PC mit ebenfalls einem Asus MB ja auch macht. Warum gehts bei dem einen MB und bei dem anderen nicht? Das verstehe ich nicht.

Experte
Beiträge: 1316
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: "Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon Supi » 23.07.2017, 20:51

Also ich habe auch die Erfahrung gemacht, dass dieser Restore manchmal mehrere Sekunden Power-Off benötigt.
Einfachste Lösung:
https://geizhals.de/apc-back-ups-700va- ... at&hloc=de

schont auch deine Server-HW :-)

Edit: OK, Tipp kam schon.

https://www.phy2vir.com/esxi-host-shutd ... d-via-usb/

Member
Beiträge: 96
Registriert: 07.01.2017, 04:25

Re: "Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon jgreil » 23.07.2017, 21:02

Schade, dass es genau beim Server Mainboard nicht wie gewollt funktioniert.
Habs jetzt noch bei 4 Stück Asus Prime Z270-A Mainboards probiert und die starten alle problemlos, auch nach einem sehr kurzen Stromausfall.

Könnte man die USV so einstellen, dass diese den Server SOFORT herunterfährt, auch wenn nur ein 0,5 Sekunden Stromausfall ist und erst wieder hochfährt, sobald der Strom wirklich wieder da ist?
Aber was würde dann in dem Fall passieren: 0,5 Sekunden Stromausfall -> USV fährt Server herunter, währenddessem ist der Strom aber schon wieder da. Was passiert dann?

Experte
Beiträge: 1427
Registriert: 04.10.2011, 14:06

Re: "Restore AC Power Loss" funktioniert nicht bei kurzen Stromausfällen (Asus Z10PA-D8)

Beitragvon JustMe » 23.07.2017, 21:14

Das waere ja nun wirklich total kompletter Bloedsinn... :-) (Sorry, Smiley verschluckt. Sollte KEINE Beleidigung sein.)

Vielleicht mal mit ein paar mehr blumigen Worten:
Problem ist ja offenbar, dass ein zu kurzer Stromausfall nicht als Stromausfall erkannt wird, sondern "nur" zu einem Absturz fuehrt, z.B. weil nur bestimmte Spannungen eher "wegbrechen" als andere. Das kann diverseste Ursachen haben, wie Restkapazitaeten, Netzteilkonstruktion, oder auch Bauteiltoleranzen.

Die USV wirkt einfach dahingehend, dass so kurze Dropouts klaglos vom eingebauten Akku ueberspielt (d.h. ausgeglichen) werden. Geeignete Dimensionierung Kapazitaet zu Last selbstverstaendlich vorausgesetzt.

Ansonsten faehrt eine USV keinen Server herunter. Niemals. Dies tun ggfs. immer Programme, die entweder auf dem Server selbst oder auch woanders ausgefuehrt werden, und auf Statusinformationen der USV reagieren, um vorgegebene Massnahmen ausloesen. Auch die muessen einen Stromausfall erst einmal erkennen, um etwaige Reaktionen einzuleiten.


Zurück zu „Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste