Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

RAID 1 Controller - der in ESXI angezeigt wird

ESX(i)-taugliche Hardware, HCL .....

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 41
Registriert: 20.04.2009, 00:04

RAID 1 Controller - der in ESXI angezeigt wird

Beitragvon transporter » 29.09.2011, 11:05

Hallo zusammen,

ich suche einen RAID Controller, dessen Storage/Status/etc. in ESXI 4.1U1 angezeigt wird. Es sollen 2 Platten dran, für bischen lokales Storage (geplant ist das ganze für eine all-in-one Lösung mit napp-it o.ä.).
Aktuell habe ich einen 3ware 9650se-2lp, der auch grundsätzlich funktioniert, gebootet wird vom usb-stick, aber ich seh' nix von dem Ding in ESXI.

Was könnt ihr empfehlen?

Experte
Beiträge: 1188
Registriert: 08.11.2005, 13:08
Wohnort: bei Berlin

Beitragvon e-e-e » 29.09.2011, 11:30

Um den Zustand des zpools bzw. der Platten zu kontrollieren, verbindest du dich doch auf das WebGUI von Napp-it bzw. lässt dir von Napp-it eine Mail schicken, das muss also der ESXi nicht können. Die Zustandskontrolle wird ja direkt vom ZFS übernommen.

P.S.: Du benutzt den RAID-Controller ja nicht als RAID-Controller, sondern verwendest die einzelnen Platten.

Member
Beiträge: 41
Registriert: 20.04.2009, 00:04

Beitragvon transporter » 29.09.2011, 11:44

Yep, so habe ich das auch verstanden. Der SATA Controller vom Board, mit daran angeschlossenen Platten, ist per VMDirectPath für den zpool vorgesehen. Das RAID 1 ist nur für lokale ISO und als Startplatte für das all-in-one bestimmt.

Member
Beiträge: 413
Registriert: 28.01.2005, 11:14

Beitragvon Wirrkopf » 29.09.2011, 14:41

Deine Idee mit dem booten vom USB Stick, starten der Storage Vm vom Raid 1 vom 3ware 9650se-2lp und durchreichen des lokalen onboard SATA Controllers habe ich verstanden.

Unklar ist mir ob der 3ware 9650se-2lp nun gar nicht im ESXi funktioniert?

Hast Du es mal mit dem ESXi5 probiert? Da funktionieren sehr viele SATA Controller mit dem Standard AHCI Treiber die vorher im ESXI4 nicht liefen.

Schwierigkeit könnte sein das es vielleicht nur solange funktioniert wie Du den onBoard Sata Controller NICHt auf VMDirectPath einstellst. Das ist mir auch passiert und bisher habe ich keine Lösung gefunden.

Member
Beiträge: 41
Registriert: 20.04.2009, 00:04

Beitragvon transporter » 29.09.2011, 15:49

Der 3ware 9650se-2lp funktioniert, aber ich sehe gar nichts davon unter Hardware/Systemstatus.
Hat jemand den LSI SAS3041E-R (HP) am laufen, sieht man den in Systemstatus?

Member
Beiträge: 2
Registriert: 29.09.2011, 18:47

Beitragvon Brendonn » 29.09.2011, 18:49

I did not face such issue yet. :D

Member
Beiträge: 41
Registriert: 20.04.2009, 00:04

Beitragvon transporter » 28.10.2011, 09:28

hier mal ein update:

zwischenzeitlich habe ich verschiedene LSI HBAs auf basis von SAS1064E und SAS2008 probiert. keiner wird von haus aus unter ESXI 5 angezeigt. durch zufall bin ich auf einen blog gekommen (http://blog.rebelit.net/?p=283) bei dem es auch um diese problematik geht. mit dem dort verlinkten LSI Provider (http://www.lsi.com/downloads/Public/Meg ... 456178.zip) klappt's endlich.


Bild


Zurück zu „Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast