Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Der Host unterstützt keine Passthrough-Konfiguration

ESX(i)-taugliche Hardware, HCL .....

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 3
Registriert: 28.04.2011, 11:09

Der Host unterstützt keine Passthrough-Konfiguration

Beitragvon ammann » 28.04.2011, 11:56

Hallo zusammen, ich habe das Problem das ich auf meinem ESX 4.1.0, 260247 das Bandlaufwerk welches via SCSI Karte angehängt ist nicht durchreichen an eine VM.
In der Konfiguration des Host steht das nichts unterstützt wird.
Komisch ist das ich unter Speicheradabter die entsprechende SCSI Karte sehe.
Hoffe es kann mir jemand weiterhelfen, habe schon div. Foren durchsucht und nichts gefunden was mir da weitergeholfen hätte.

Benutzeravatar
Moderator
Beiträge: 3476
Registriert: 23.02.2005, 09:14
Wohnort: Burgberg im Allgäu
Kontaktdaten:

Beitragvon Tschoergez » 28.04.2011, 12:15

Hi!
Du bist Dir der Risiken bzgl. funktionalität und support bewusst?
(gab hier im Forum mal nen längere Diskussion drüber)

Hats denn in älteren Versionen schon funktioniert?
Ist die Karte supported?
Welcher Server ,welche Karte, welches Bandlaufwerk?

viele grüße,
jörg

King of the Hill
Beiträge: 12189
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Der Host unterstützt keine Passthrough-Konfiguration

Beitragvon irix » 28.04.2011, 12:39

ammann hat geschrieben:Hallo zusammen, ich habe das Problem das ich auf meinem ESX 4.1.0, 260247 das Bandlaufwerk welches via SCSI Karte angehängt ist nicht durchreichen an eine VM.
In der Konfiguration des Host steht das nichts unterstützt wird.


Dazu must der Host das VMDirectPath an dieser Stelle erstmal supporten. IIRC ging es mit Nehalem und hoeher los. Ich muesste aber nachgucken......

Komisch ist das ich unter Speicheradabter die entsprechende SCSI Karte sehe.
Hoffe es kann mir jemand weiterhelfen, habe schon div. Foren durchsucht und nichts gefunden was mir da weitergeholfen hätte.


Eine SCSI Karte ist ja fuer ihn ein HBA und das du ihn siehst liegt daran das er einen Treiber dafuer hat. Zu 3.5 Zeiten konnte ueber VM->Settings>Add ein SCSI Device verbunden werden.

Gruss
Joerg

King of the Hill
Beiträge: 13000
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 28.04.2011, 12:53

Also alle Intel-CPUs/Chipsätze mit VT-d lassen sich wohl dazu überreden und bei AMD ist experimenteller Support für alle CPUs mit IOMMU vorhanden.
Genaueres steht in der VMware-KB unter Configuring VMDirectPath I/O pass-through devices on an ESX host oder im PDF unter http://www.vmware.com/pdf/vsp_4_vmdirectpath_host.pdf

Benutzeravatar
Moderator
Beiträge: 3476
Registriert: 23.02.2005, 09:14
Wohnort: Burgberg im Allgäu
Kontaktdaten:

Beitragvon Tschoergez » 28.04.2011, 13:08

äh, wir sollten auf den OP warten: Ich bin mir nicht sicher, dass er vmdirectpath io gemeint hat, oder "nur" das durchreichen eines SCSI-Devices an eine VM.
Geht ja auch....
...manchmal...
...mehr oder (meistens) weniger gut...
:grin:

Member
Beiträge: 3
Registriert: 28.04.2011, 11:09

Beitragvon ammann » 18.05.2011, 15:53

Sorry das ich mich schon länger nicht mehr dazu geäussert habe.
Geht gerade etwas drunter und drüber hier bei mir.
Ich wollte eigentlich "nur" das SCSI-Divices (in meinem Fall ein Bandlaufwerk für Sicherungszwecke) an eine VM durchreichen.

Member
Beiträge: 3
Registriert: 28.04.2011, 11:09

Beitragvon ammann » 22.09.2011, 11:08

Hallo zusammen, ich konnte das Problem in zwischen Lösen war noch eine Anpassung einer ALUA-Regel von nöten.
Kann jetzt mein HP-Bandlaufwerk an einen Host weiterreichen.
Das Passthrough so nicht funktioniert, liegt anscheinend an der verwendeten Hardware, aber so geht es auch.
Danke für die Antworten


Zurück zu „Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast