Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Problem mit USB2 Geräten an USB3 Ports Intel NUC

Deskopvirtualisierung und Anwendungsmanagement mit VMware Horizon.

Moderatoren: irix, Dayworker

Member
Beiträge: 1
Registriert: 09.10.2015, 15:36

Problem mit USB2 Geräten an USB3 Ports Intel NUC

Beitragvon Uwe Rehberg » 12.10.2015, 12:27

Hallo zusammen,

wir haben ein Problem mit der USB-Weiterleitung von den physischen
Clients an die virtuellen Desktops.
Wenn wir am Clientrechener ein USB3-Gerät anschließen können wir
Dieses problemlos in die virtuelle Umgebung durchreichen. Es erscheint
dann mit allen anderen verbauten USB-Komponenten in der Liste der
verfügbaren USB-Geräte der View-Client Verbindungssoftware.

Wenn wir das Selbe mit USB2-Geräten machen, erscheinen diese nicht in
der Liste der verfügbaren USB-Geräte. Zudem sind alle bis dorthin
erkannten Geräte nicht mehr in der Liste und es können KEINE Geräte
mehr verbunden werden. Die Liste ist und bleibt leer. Auch wenn wir
wieder ein USB3-Gerät anschließen.

Die üblichen Workarrounds wie Reinstallation der Verbindungssoftware,
Austausch des View Agents, Treiberinstallation usw haben wir bereits
erfolglos durchgespielt.

Bei der etwas genaueren Analyse ist uns aufgefallen das der Windows-
Dienst der für das Durchreichen verantwortlich ist beim Anschluss
eines USB2-Gerätes abzustürzen scheint. Ist er aber erstmal abgestürzt
hilft auch ein Neustart des betreffenden Dienstes nicht weiter.

Daten:
Physische Clients: Intel NUC5i3RYK, BS Windows 8.1 Prof x64
Horizon-Verbindungsserver: Version 6.0.0
View-Agent: Version 6.0.1
View-Client: Version 5.5.3
.
Danke für eure Mithilfe

Member
Beiträge: 87
Registriert: 23.05.2013, 22:14

Beitragvon vl13 » 12.10.2015, 21:11

Teste mal ob es etwas bringt DEP abzuschalten (sofern es eingeschaltet ist).

Ich kann mir sehr gut vorstellen das es ein treiber problem ist, z.b. wenn eine DLL nicht entladen wird.
Mit dem Sysinternals Process Explorer kann man zwar keine DLL's entladen aber die Handles dafuer schliessen und leicht die prozesse ausmachen die eine bestimmte DLL laden, evtl. kommt man durch gezieltes suchen / abschiessen weiter.
Mit USBDeview von Niersoft kannst du die entsprechenden treiber / DLL's die pro device geladen wurden leicht rausfinden

Experte
Beiträge: 1356
Registriert: 30.03.2009, 17:13

Beitragvon UrsDerBär » 13.10.2015, 16:19

Hast Du schonmal den View-CB und vCenter durchgestartet? Das half hier letzthin als die USB-Geräte teilweise nicht mehr funktioieren wolllten. --> Nur die speziellen, nicht HID


Zurück zu „View / Horizon View“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast