Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Clients stürzen ab

Deskopvirtualisierung und Anwendungsmanagement mit VMware Horizon.

Moderatoren: irix, Dayworker

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Clients stürzen ab

Beitragvon tr » 01.10.2010, 13:52

Hy
Ich habe eine View 3 umgebung die läuft auch so weit ganz gut allerdings stürzen in unregelmäßigen abständen die Clients ab und es ist kein zugriff mehr möglich.
Kennt jemand das Problem oder hat sogar eine Lösung für das problem?

Member
Beiträge: 176
Registriert: 13.09.2010, 17:22

Beitragvon soehl » 01.10.2010, 13:55

Wie äussert sich der Absturz denn?! Ist noch Zugriff über den vSphere Client auf die betroffene VM möglich? Ist die VM noch pingbar?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 01.10.2010, 14:15

Es ist kein Arbeiten mit der VM mehr möglich. Allerdings bleibt das Bild auch stehen.
Im vSpehere Client kann ich zwar zugreifen aber wenn ich mich anmelden will bekomme ich nur ein blaues Bild.

Member
Beiträge: 176
Registriert: 13.09.2010, 17:22

Beitragvon soehl » 02.10.2010, 13:38

Das ist aus der Ferne ein wenig wie die Stecknadel im Heuhaufen suchen.
Ich würde dir empfehlen, erstmal auf den betroffenen VMs in der Ereignisanzeige nach Fehlern zu suchen, wenn unter c:\windows\dump Crashdumps existieren diese mit Windebug zu analysieren ( http://www.microsoft.com/whdc/devtools/debugging/default.mspx ), eben die klassische Windowsfehlersuche.

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 03.10.2010, 15:44

ah ok
also so nen fehler vom view der sowas bewirkt kennst du nich?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 03.10.2010, 21:33

Hi
Ich hab jetzt mal nachgesehen da steht nur das programm x abgestürzt ist und dann sendet view die info das die CPU auf 100% geht

Member
Beiträge: 176
Registriert: 13.09.2010, 17:22

Beitragvon soehl » 03.10.2010, 22:18

Also ich sag mal sowir haben in unserer Umgebung ein ähnliches Problem, was hin- und wieder persistente VMs betrifft. Dies hängt aber zu sehr hoher Wahrscheinlichkeit mit der Softwarekonstellation zusammen, die auf diesen VMs läuft. Vermutlich ist es ein Memoryleak oder ähnliches und würde auch ohne View-Komponente auftreten.
Kannst du denn sagen welches Programm abstürzt?!

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 04.10.2010, 07:57

ein bestimmtes programm ist leider nicht auszumachen die liste enthält eigendlich alle programme wie office, firefox, IE .....

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 04.10.2010, 12:55

Hy
Ich hab die logs mal etwas genauer durchforstet und bin drauf gekommen das ich oft die Meldung habe "unable to lead alternate gina".
Kennt jemand die meldung?

Member
Beiträge: 176
Registriert: 13.09.2010, 17:22

Beitragvon soehl » 04.10.2010, 21:43

Welche 3er Version fährst du von View. Laut dem Link ->
http://www.vmware.com/support/viewmanager3/doc/releasenotes_viewmanager313.html <- wurde in 3.1.3 diese Problem behoben.
Nenne doch mal bitte die Event ID und den genauen Fehlertext der Events bei denen ein Programm abstürzt.

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 05.10.2010, 07:49

das hab ich auch schon gesehen hab noc hdie 3.1.0 werd aber jetzt ein Update machen

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 20.10.2010, 09:12

Hi
Also das Update hat den alten Fehler beseitigt allerdings bekomme ich jetzt immer mal Aplication Hang beim IE


Zurück zu „View / Horizon View“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast