Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware player startet virtuelle Maschine nicht.

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 09.09.2007, 13:21

VMware player startet virtuelle Maschine nicht.

Beitragvon cafanore3 » 09.09.2007, 13:31

Hallo,
ich habe ein kleines Problem und dachte mir Ihr könnt mir vielleicht helfen.
Also gestern abend ist mein PC abgestürzt, während meine virtuelle Maschine auf dem VMware player lief. Mein PC hat nicht mehr reagiert und ich mußte den PC manuell ausschalten.
Heute morgen habe ich dann nochmal versucht den VMware player zu starten, was an sich auch kein Problem darstellt. Ich kann jedoch meine virtuelle Maschine nicht starten, weil diese angeblich in Benutzung ist. Vermutlich, weil sie gestern nicht ordnungsgemäß herunter gefahren werden konnte.
Was kann ich jetzt machen? Wer kann mir helfen?
Gruß cafanore3

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 09.09.2007, 14:39

Schau nach Lockdateien (*.LOCK) im Gastverzeichnis. Löschen und es sollte weider gehen.

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.09.2007, 14:46

Unter VMplayer 2 gibt es auch lock-dirs mit *.lck files


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast