Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Keine Netzwerkverbindung unter XP

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, Dayworker

Member
Beiträge: 1
Registriert: 10.03.2007, 22:08

Keine Netzwerkverbindung unter XP

Beitragvon prof.frink » 10.03.2007, 22:24

Hallo,

ich bin gerade dabei ein bisschen mit Linux rumzuspielen und habe mir den vmware player und ein debian netinstall image geladen. Das Problem ist, dass ich keine Netzwerkverbindung aufbauen kann... und irgendwie nirgendwo eine Lösung finde. Hat jemand vielleicht einen grundlegenden Tipp? Ich sitze hier übrigens hinter einem Router mit NAT in einem ziemlich großen LAN. Muss möglicherweise dieser virtuelle LAN-Adapter freigeschaltet werden? Oder kann vmware vielleicht irgendwie einen der bereits laufenden benutzen?

Das Gast-OS ist Windows XP Pro SP2.

Folgende Fehler meldet übrigens der Player beim Starten:


VMnet8: Überlappender E/A-Vorgang wird verarbeitet
Virtual device Ethernet0 will start disconnected.

Drive "/dev/cdrom" is not a CD-ROM device. Please correct your configuration.
Virtual device ide1:0 will start disconnected.

Could not connect to floppy "A:". Please correct your configuration and then re-attempt to connect the virtual floppy drive.


Danke schonmal für die Hilfe...

Member
Beiträge: 12
Registriert: 03.02.2007, 21:40

Beitragvon problematik » 21.03.2007, 15:11

Das sieht eher so aus, als wäre die VM nicht auf dem Rechner erstellt worden auf dem sie benutzt wird.

DVD/CDROM: Die DVD/CDROM der VM verweist auf ein falsches reales Laufwerk.
Floppy: Das Diskdrive existiert nicht oder wird von einem anderen Programm belegt.
Ethernet, vermutlich auch falsch konfiguriert, mal die VMX zeigen.


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste