Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

[gelöst] Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

[gelöst] Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 25.06.2018, 17:29

Hallo Wissende,
ich bin mir nicht sicher, ob es an "Windos 10 Pro 1803" liegt oder an der neuen "VMWare Workstation 14 Player" - jedenfalls bekomme ich den VMWare Player nicht mehr zum laufen. Wenn ich den Player starte, fragt er erstmal nach dem Admin-Password - wohl um den "VMware Authorization Service" zu starten. Er kommt mit folgender Fehlermeldung zurück:

Code: Alles auswählen

---------------------------
VMware Workstation 14 Player
---------------------------
Error while powering on: VMware Player failed to start the VMware Authorization Service. You can try manually starting the VMware Authorization Service. If this problem persists, contact VMware support.
---------------------------
OK   
---------------------------

Wenn ich jetzt via services.msc versuche den Service zu starten, kommt diese Fehlermeldung:

Code: Alles auswählen

---------------------------
Dienste
---------------------------
Der Dienst "VMware Authorization Service" auf "Lokaler Computer" konnte nicht gestartet werden.

Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

---------------------------
OK   
---------------------------

Was habe ich bisher gemacht?
  1. Nach Deinstallation von "VMWare Workstation 14 Player" habe ich versucht wieder die Version 12 zu installieren - ohne Erfolg.
  2. Nach radikaler Entfernung aller früheren VMWare-Installationen eine Neu-Installation gemacht - ohne Erfolg.

.....

Ich habe gerade noch mal einen Versuch gemacht: Ich habe "VMWare Workstation 14 Player" auf meinem Laptop installiert unter "Windows 10 Home 1709" ... und hier läuft VMWare wie ich es kenne.

Hat jemand einen Trick, wie "VMWare Workstation 14 Player" auf meinem PC zum laufen bringe?

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 25.06.2018, 18:28

Wie immer bei den VMware-Desktopprodukten hilft es nicht, nach einer De- direkt eine Neuinstallation anzustossen. Das hatte noch nie vernünftig funktioniert und daher lautet allgemein der Rat, nach einer Deinst zuerst einen vollständigen Reboot zu machen. Danach sollte man erstmal die Fehlermeldungen hinsichtlich VMware im Ereignis-Log durchzusehen und alle Meldungen dazu abarbeiten. Hat man das getan, legt man erneut einen vollständigen Reboot hin und checkt das Ereignis-Log erneut auf eventuelle VMware-Meldungen. Findet man keine VMware-Einträge mehr, ist man durch und kann sich an eine gefahrlose Neuinstallation machen. Sollten doch noch VMware-Meldungen auftauchen, muß man in den sauren Apfel beissen und diese beseitigen sowie nach einem weiteren Reboot das Ereignis-Log erneut befragen. Erst dann kann man sich an eine Neuinstallation machen.
Alle anderen Vorgehensweisen scheitern meist, weil nach einer Deinst immer noch einige Dienste zurückbleiben und diese bei der direkten Installation nicht überschrieben werden könenn. Dann kommt es zu einem DLL-Mischmasch und VMware verweigert die Zusammenarbeit.

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 26.06.2018, 16:00

Hallo Dayworker,
vielen Dank für Deine Antwort.
Dayworker hat geschrieben:Wie immer bei den VMware-Desktopprodukten hilft es nicht, nach einer De- direkt eine Neuinstallation anzustossen. Das hatte noch nie vernünftig funktioniert und daher lautet allgemein der Rat, nach einer Deinst zuerst einen vollständigen Reboot zu machen. Danach sollte man erstmal die Fehlermeldungen hinsichtlich VMware im Ereignis-Log durchzusehen und alle Meldungen dazu abarbeiten.

Also, das einzige, was ich (zunächst) in der Ereignisanzeige bez. VMWare entdecken konnte war dieses:

Code: Alles auswählen

Der Dienst "VMware Authorization Service" wurde aufgrund folgenden Fehlers nicht gestartet:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.
und dieses:

Code: Alles auswählen

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst VMware Authorization Service erreicht.

Das deckt sich in etwa mit den schon geposteten Fehlermeldungen.

Aber nach einigem Suchen in den Ereignissen fielen mir noch diese Fehlermeldungen auf:

Code: Alles auswählen

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst AdobeARMservice erreicht.

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst VMware NAT Service erreicht.

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst ProductAgentService erreicht.

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst DevoloNetworkService erreicht.

Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst MDM erreicht.
...u.s.w.
Mein Problem liegt offensichtlich nicht am "VMWare Workstation 14 Player" sondern an "Windows 10". Ich werde erstmal in dieser Richtung weiter forschen.

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 26.06.2018, 17:26

Das Win10 auch mit anderen Anwendungen solche Probleme macht, ist nichts ungewöhnliches und tritt immer mal wieder auf. Daher probiert Windows die Dienste meist mehrfach mit etwas zeitlichem Abstand erneut zu starten. Ich würde darin erst ein Problem sehen, wenn so etwas mehrfach bei jedem Reboot auftritt bzw Windows sich direkt über einen unwilligen Dienst beschwert.

Unabhängig mal von Windows. Der erste vollständige Reboot nach einer VMware-Deinst ist notwendig, damit auch wirklich alle VMware-Dienste etc entladen wurden und dann muß man nachsehen, ob noch irgendwelche VMware-Dienste verblieben sind. Entwaige Log-Einträge von vor der VMware-Deinst sind vollkommen belanglos. Es zählt nur der IST-Zustand.

Wenn du jetzt schon ein Versionsmischmasch angerichtet hast und dir der VMware-Installer nicht alle VMware-relevanten Teile (Datei, Dienste, Config-Dateien) entfernen kann, ist umfangreiche Handarbeit gefragt. Dann muß du erstmal alle VMware-Dateien aus sämtlichen Autostart-Möglichkeiten von Hand entfernen (Sysinternals Autostart hilft dabei ungemein) und auch die Win-Registry manuell säubern. Nachher sollten nur deine VMs übrig bleiben.

Was gehäuft zu Fehlern führt, sind etwaige Domaingeschichten. Virtualisierung braucht funktionsbedingt sehr weitreichende Rechte, die man unter Umständen nur noch als Lokaler Admin hat. Da Windows 10 eine fortlaufende, wenn auch meist problemlos laufende, Betaversion ist, sind damit sowieso schon einige Probleme vorprogrammiert.

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 26.06.2018, 17:47

Folgendes habe ich gestern schon gemacht:
  1. Eine komplette Deinstallation (mit Revo Uninstaller, der findet auch nicht deinstallierte "Hinterlassenschaften") von "VMWare Workstation 14 Player".
  2. Reboot
  3. Die Registry manuell nach VMWare durchsucht und die Einträge gelöscht
  4. Reboot
  5. Mit "services.msc" die Einträge bez. VMWare kontroliert (Es waren keine mehr da).
    "VMWare Workstation 14 Player" neu installiert
  6. Reboot
Tja, und der Fehler ist unverändert. :cry: (Die VMWare-Dienste lassen sich nicht starten!)

Und bezüglich der nicht gestarteten Dienste: Alle Dienste, die automatisch starten sollten aber mit der EreignisID 7009 abbrechen, sind 32Bit-EXE-Dateien.
Da scheint mir ein Systen zu sein.

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 26.06.2018, 17:57

Was hast du denn an Verunsicherungssoftware der Firmen KasperSky, Avira, Norton bzw sonstige Sec-Suiten und Zusatz-Firewalls installiert?
Zumindest Avira benötigt Nachhilfe in Form von Ausnahmen sowohl für den VMware-Programmeordner als auch alle darin enthalten ausführbaren Dateien in der Prozeßausnahmeliste und ganz wichtig VMDKs.

[add]
Belegt Avira eine VMDK mit einem Zugriffslock, um diese Datei zu überprüfen, entspricht dies für die laufende VM einem normalen Rechner mit ausgefallenem Datenträger. Sowas mögen VMs überhaupt nicht...


Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 27.06.2018, 12:33

@Dayworker:
Ich habe Bitdefender - das hat mir auch schon manche Probleme bereitet. Aber in diesem Falle blieb es stumm. D.h. weder hat Bitdefender in seinen Meldungen einen Hinweis auf mein Problem noch konnte ich VMWare Player starten als ich Bitdefender für 5min "tot legte".

@~thc:
Diese Seite hatte ich auch schon gefunden: Alle 3 Methoden hatten kein Erfolg :cry:

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 27.06.2018, 16:08

Wenn sich Bitdefender wie Avira, Kaspersky etc verhält, reicht Unscharfschalten leider nicht aus, weil damit fast immer nur das reine Dateiscanning unterbrochen wird. Das hilft dir aber bei zu ladenden Diensten nicht weiter, weil die gesperrt bleiben. Nimm die von mir beschriebenen VMware-Dateien und Ordner einfach in die Ausnahmeliste auf und fertig. Avira wurde in älteren VMware-Desktopprodukten sogar mal namentlich in den Log-Dateien aufgeführt, wenn deren Produkt dazwischenfunkte...

Dieses Katz-und-Maus-Spiel haben inzwischen soviele Leute durch. Selbst wenn du den jeweiligen Produkthersteller darüber informierst, veröffentlicht VMware irgendwann eine neue SW-Version und der Tanz beginnt von vorne. Die Produkthersteller kümmern sich nur noch um das reine Windows aufgrund seiner Stellung als meistgenutztes Desktop-OS und selbst das auch nur halbherzig. In einigen Produktforen finden sich seitenweise Beschwerden, weil irgendein Update elementare Windows-Dateien in die Quarantäne verschoben hat und Windows deshalb nicht mehr startet.


[add]
Wenn allerdings selbst Windows-Dienste nicht starten, würde ich über einen Produktwechsel nachdenken. Dafür bezahltes Geld würde ich als Erfahrung verbuchen. Alternativ suchst du im Herstellerforum nach Leidensgenossen, vielleicht wird ja der Hersteller doch aktiv und beseitigt zumindest die größten Probleme...

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 27.06.2018, 16:25

Danke Dayworker für die Antwort.
Deiner Ausführungen widerspricht allerdings - und hier wiederhole meinen letzten Satz im ersten Post:
Ich habe gerade noch mal einen Versuch gemacht: Ich habe "VMWare Workstation 14 Player" auf meinem Laptop installiert unter "Windows 10 Home 1709" ... und hier läuft VMWare wie ich es kenne.
Auch auf dem Laptop läuft Bitdefender.

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 27.06.2018, 16:50

Win10 ist eine laufende Beta-Version, bei der halbjährlich eine neue OS-Version, getarnt als Funktionsupdate, auf die Desktop-Benutzer losgelassen wird und vorhandene Problem nicht immer beseitigt, sondern gerne durch neue ersetzt werden.

Es spielt auch manchmal doch eine Rolle, ob Win10 genau in der Version neu installiert oder schon mal ein Funktionsupdate eingespielt wurde. Dabei werden neben den Benutzerdaten auch die Programmeinstellungen übernommen und das kann auch mal schiefgehen.

[add]
Von der bisherigen Konstanz wie bis Win7 als festes OS mit nachfolgenden Servicepacks hat sich Winzigweich meilenweit entfernt und da sie mit Hyper-V ein eigenes, lauffähiges Virtualisierungskonzept haben, brauchen sie auf andere Firmen auch keine Rücksicht mehr zu nehmen. Das sah zu XP-Zeiten noch ganz anders aus.

Guru
Beiträge: 2614
Registriert: 27.12.2004, 22:17

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon rprengel » 27.06.2018, 18:26

Dayworker hat geschrieben:Win10 ist eine laufende Beta-Version, bei der halbjährlich eine neue OS-Version, getarnt als Funktionsupdate, auf die Desktop-Benutzer losgelassen wird und vorhandene Problem nicht immer beseitigt, sondern gerne durch neue ersetzt werden.

Es spielt auch manchmal doch eine Rolle, ob Win10 genau in der Version neu installiert oder schon mal ein Funktionsupdate eingespielt wurde. Dabei werden neben den Benutzerdaten auch die Programmeinstellungen übernommen und das kann auch mal schiefgehen.

[add]
Von der bisherigen Konstanz wie bis Win7 als festes OS mit nachfolgenden Servicepacks hat sich Winzigweich meilenweit entfernt und da sie mit Hyper-V ein eigenes, lauffähiges Virtualisierungskonzept haben, brauchen sie auf andere Firmen auch keine Rücksicht mehr zu nehmen. Das sah zu XP-Zeiten noch ganz anders aus.


In Kurzform:
Daten sichern
System platt machen und z.B. Ubuntu installieren
Vmware Workstation installieren
eine beliebige Anzahl VMs erstellen

Wenn du Win 10 warum brauchts mit z.B. gparted die Win10 Partition so klein wie möglich machen und den Rest nutzten.

Mittlerwweile gilt bei nicht nur
kein Backup kein Mitleid sondern auch Win10 kein Mitleid.
Mal abgesehen von den massiven Datenachutzproblemen die Win10 vorsätzlich verursacht.

Gruss

King of the Hill
Beiträge: 12344
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Dayworker » 27.06.2018, 20:50

So einfach ist das mit Ubuntu oder jedem anderen Linux leider auch nicht. Winzigweich hat sich nur dem Rolling-Release-Modell einiger Linux-Distributionen angepaßt.
Die neueste VMware-Desktopproduktversion unterstützt dabei immer nur die Kernel-Versionen, die zum Releasezeitpunkt auf dem Markt sind. Da die Kernel-Maintainer im 3-Monatsrhythmus neue Kernel rausbolzen und diese gerne großflächig umstricken, kann sich jeder ausrechnen, wann die Rekompilierung der nötigen VMware-Kernelmodule fehlschlägt und nicht jeder ist mit den dann notwendigen Kernel-Patches per Du. Genau letzteres wird zum Problem, wenn man seine teuer bezahlte Workstation-Pro auch noch weiter in der nächsten Ubuntu-Version nutzen will.

Für mich persönlich habe ich die Lösung im ESXi gefunden, aber nicht jeder will einen Extra-Rechner rumstehen haben, der ohne weitere HW-Beschaltung allein dem Ausführen von VMs dient...


Die Aussage "Win10 kein Mitleid" ist etwas zu einfach. Winzigweich wird die XP-Geschichte mit den gefühlten Tausend Verlängerungen und Aufschüben sich nicht mehr wiederholen lassen und für einige HW gibt es inzwischen auch schon keine Win7-Treiber mehr. Speziell Ubuntu ist ein Frickelhaufen, bei dem man sich Dank nur halbfertig umgesetzten Desktopmanager (Wayland) stellenweise nicht mal anmelden kann; super. Sieht man sich den Ubuntu-Zerfall in die einzelnen Desktops mal genauer an, werden die tiefen Klüfte zwischen den Entwicklerteams sehr deutlich sichtbar und eine richtige Koordination existiert da schon länger nicht mehr. Das wird für mich am deutlichsten sichtbar, wenn man mal die Supportzeiträume der LTS-Versionen vergleicht.

Guru
Beiträge: 2614
Registriert: 27.12.2004, 22:17

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon rprengel » 27.06.2018, 21:33

Dayworker hat geschrieben:So einfach ist das mit Ubuntu oder jedem anderen Linux leider auch nicht. Winzigweich hat sich nur dem Rolling-Release-Modell einiger Linux-Distributionen angepaßt.
Die neueste VMware-Desktopproduktversion unterstützt dabei immer nur die Kernel-Versionen, die zum Releasezeitpunkt auf dem Markt sind. Da die Kernel-Maintainer im 3-Monatsrhythmus neue Kernel rausbolzen und diese gerne großflächig umstricken, kann sich jeder ausrechnen, wann die Rekompilierung der nötigen VMware-Kernelmodule fehlschlägt und nicht jeder ist mit den dann notwendigen Kernel-Patches per Du. Genau letzteres wird zum Problem, wenn man seine teuer bezahlte Workstation-Pro auch noch weiter in der nächsten Ubuntu-Version nutzen will.

Für mich persönlich habe ich die Lösung im ESXi gefunden, aber nicht jeder will einen Extra-Rechner rumstehen haben, der ohne weitere HW-Beschaltung allein dem Ausführen von VMs dient...


Die Aussage "Win10 kein Mitleid" ist etwas zu einfach. Winzigweich wird die XP-Geschichte mit den gefühlten Tausend Verlängerungen und Aufschüben sich nicht mehr wiederholen lassen und für einige HW gibt es inzwischen auch schon keine Win7-Treiber mehr. Speziell Ubuntu ist ein Frickelhaufen, bei dem man sich Dank nur halbfertig umgesetzten Desktopmanager (Wayland) stellenweise nicht mal anmelden kann; super. Sieht man sich den Ubuntu-Zerfall in die einzelnen Desktops mal genauer an, werden die tiefen Klüfte zwischen den Entwicklerteams sehr deutlich sichtbar und eine richtige Koordination existiert da schon länger nicht mehr. Das wird für mich am deutlichsten sichtbar, wenn man mal die Supportzeiträume der LTS-Versionen vergleicht.


Ubuntu war ein Beispiel für Umsteiger.
Ich habe seit Jahren VM auf debian ohne nenneswerte Probleme laufen.
Mann / Frau muss halt einfach anfangen.
Gruss

Benutzeravatar
Member
Beiträge: 317
Registriert: 20.10.2011, 17:55

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon MarroniJohny » 28.06.2018, 02:09

Uhuhuu, Bitdefender auf dem Desktop, auf welchem virtualisiert wird. Dayworker hatte mir ja auch abgeraten. Ich habs auch erst geglaubt, als mein Abo zum Glück ausgelaufen war. Bitdefender wär ja echt geil (Ich hatte die komplette Suite), wenn das funktioneren würde. Tut es aber nicht, gerade auch im Zusammenhang mit der Firewall. Allerdings war bei mich nicht das Prolem mit den Diensten, sondern eher im Netzwerk Bereich angegliedert.

Ich würde Bitdefender komplett deinstallieren, und dann nochmals testen. VMware WS läuft hier recht gut mit einem aktuellen Windows.

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 05.07.2018, 14:48

Hallo MarroniJohny,
vielen Dank für Deine Mitteilung.
MarroniJohny hat geschrieben:Uhuhuu, Bitdefender auf dem Desktop, auf welchem virtualisiert wird. Dayworker hatte mir ja auch abgeraten. Ich habs auch erst geglaubt, als mein Abo zum Glück ausgelaufen war. Bitdefender wär ja echt geil (Ich hatte die komplette Suite), wenn das funktioneren würde. Tut es aber nicht, gerade auch im Zusammenhang mit der Firewall. Allerdings war bei mich nicht das Prolem mit den Diensten, sondern eher im Netzwerk Bereich angegliedert.

Ich würde Bitdefender komplett deinstallieren, und dann nochmals testen.

Das habe ich Anfang der Woche gemacht. VMWare lief dann (nach einem Reboot) auch nicht - aber auch Bitdefender konnte ich dann nicht mehr installieren. :P
MarroniJohny hat geschrieben: VMware WS läuft hier recht gut mit einem aktuellen Windows.
Welch Version hast Du genau? Mit Windows 10 Version 1709 lief noch alles aber mit Windows 10 Version 1803 nicht mehr

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 06.07.2018, 18:45

Hallo alle,
seit heute läuft "VMware Workstation 14 Player" wieder. :o
Was habe ich gemacht? Zunächst hatte ich - wie weiter oben beschrieben - Bitdefender komplett deinstalliert und den Rechner neu gestartet. Nach dem sich an der Problematik nichts geändert hatte, wollte ich Bitdefender wieder installieren. Dies scheiterte jedoch.

Nachdem ich diesbezüglich mit dem Bitdefender-Support konferiert hatte, wurde mir nochmals die gleiche Vorgehensweise - wie ich sie schon w.o. beschrieben - empfohlen.

Also nochmals Bitdefender komplett deinstalliert (Der "Bitdefender Agent" hatte sich immer installiert) und nach einem Reboot wieder die Installation "angeschmissen".

Diesmal hatte es funktioniert. Und: Alle Dienste die vorher nicht liefen (wie z.B.)

Code: Alles auswählen

(Das Zeitlimit (60000 ms) wurde beim Verbindungsversuch mit dem Dienst VMware Authorization Service erreicht)
funktionierten jetzt wieder!

Aber was die Ursache war? Keine Ahnung. Das scheint mir so ein Henne/Ei-Problem zu sein (was war zuerst da?).

Benutzeravatar
Member
Beiträge: 317
Registriert: 20.10.2011, 17:55

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon MarroniJohny » 08.07.2018, 11:47

Woodman hat geschrieben:Welch Version hast Du genau? Mit Windows 10 Version 1709 lief noch alles aber mit Windows 10 Version 1803 nicht mehr


Win 10 Pro 1803 Build 17134.112 mit VMware WS Pro 12.5.9 build 7535481

Benutzeravatar
Member
Beiträge: 10
Registriert: 24.06.2018, 18:10

Re: Der Dienst "VMware Authorization Service" ... konnte nicht gestartet werden.

Beitragvon Woodman » 08.07.2018, 12:04

Hallo MarroniJohny,
MarroniJohny hat geschrieben:
Woodman hat geschrieben:Welch Version hast Du genau? Mit Windows 10 Version 1709 lief noch alles aber mit Windows 10 Version 1803 nicht mehr


Win 10 Pro 1803 Build 17134.112 mit VMware WS Pro 12.5.9 build 7535481
Vielen Dank - ursprünglich hätte ich gesagt: Aha, das liegt an der Version 12 von VMware, aber wie ich ja oben schon geschrieben habe, läuft es jetzt wieder - mit Windows 10 Pro Version 1803 und "VMware Workstation 14 Player" :D
Keine Ahnung woran es lag :oops:


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast