Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VMPlayer - Welche Version hat noch Unity?

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 1
Registriert: 20.02.2018, 19:12

VMPlayer - Welche Version hat noch Unity?

Beitragvon Volker S » 20.02.2018, 20:48

Host->Linux Mint 18.3 / Gast-> Windows 7 Pro

Hi,
da ich auf Linux meine Wetterstationen nicht mehr komfortabel abfragen kann, habe ich VMware Player Workstation 12.5.1 installiert (die 14er Version beisst sich mit meinem GPU-Treiber, sodass ich die 14er nur per Terminal starten konnte). Sehr optimal wäre dabei natürlich die Startoptionen durch Unity - bloß meine 12er Version besitzt diesen Menüpunkt nicht mehr.

Da eine andere Version immer irgendwie kernelabhängig ist, möchte ich ja auch nicht allzu tief gehen [selbst bei der 12.5.1 habe ich bei den Kompiler-Bashes Hand anlegen müssen (Inoffizieller Patch)].

Gut wären also Empfehlungen in Richtung -> Welche Kernelversion mit welchem unitykompatiblen Player laufen. Meine 12.5.1-Version läuft beispielsweise mit dem 4.10.0.38 (mit inoffiziellem Patch bezüglich VMware). Bloß hat diese Version kein Unity.

-volker-

Experte
Beiträge: 1951
Registriert: 23.02.2012, 12:26

Re: VMPlayer - Welche Version hat noch Unity?

Beitragvon ~thc » 21.02.2018, 08:18

Der direkte Vorläufer ist die Version 7. Ob diese noch Unity an Bord hat und mit dem 4.10er Kernel zurecht kommt, musst du ausprobieren.


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast