Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Windows Server 2003 und Vmware Player:Treiber NECVmwar Vmwar

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 7
Registriert: 11.01.2015, 17:24

Windows Server 2003 und Vmware Player:Treiber NECVmwar Vmwar

Beitragvon HLeo » 09.02.2016, 15:29

Guten Tag!

Ich habe eine reale Installation von Windows Server 2003 virtualisiert.
Server 2003 läuft jetzt unter VMware Player 7.1.3 auf Windows 7.

Ja, ich weiß, es ist eine sehr amateurhafte Konfiguration, aber es geht nicht anders.

Server 2003 läuft zwar, aber das DVD-Laufwerk wird nicht erkannt, weil der Treiber
"NECVmwar Vmware IDE CDR00" einen Fehler meldet: "Dieses Hardwaregerät kann nicht gestartet werden, da dessen Konfigurationsinformationen (in der Registrierung) unvollständig oder beschädigt sind. (Code 19)". Alle Reparaturversuche entsprechend diversen Anleitungen schlugen fehl. Auch kann ich den Treiber nirgends im Internet finden, obwohl einige Seiten vorgaukeln, dass man ihn dort finden könnte.

Hat jemand einen Rat für mich?

Jenseits von Gut & Böse
Beiträge: 11240
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 09.02.2016, 17:01

Hidden Devices einblenden und alles Rausschmeissen was ausgegraut ist. Dann von Hand die aktuelle Version der VMware Tools von einem ESX 6.0.1ub oder wenn aus VM Workstation die neuer sind diese nehmen. Anschliessend VM mal rebooten.

Mach ein Snapshot vorher.

Gruss
Joerg

Benutzeravatar
Moderator
Beiträge: 14672
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.02.2016, 17:30

Höchst wahrscheinlich ist bei dem P2V Vorgang der IDE Treiber vermurkst worden.
Das betrifft zB.
HKLM\System\CurrentControlset\Services\IntelIDE
HKLM\System\CurrentControlset\Services\Atapi

Das VMware CDrom an sich benötigt keinen Treiber der nicht bei 2003 schon von Haus aus integriert ist.

Am einfachsten ist es wohl, das CDrom nicht als IDE-device sondern als SCSI-device zu konfigurieren. Das geht ganz einfach über das GUI vom Player oder durch direkte Änderung der vmx-datei.
Wenn nach dem ersten Start das SCSI-CDrom erkannt wurde, kann man das NEC VMware CDrom komplett deinstallieren.

Member
Beiträge: 7
Registriert: 11.01.2015, 17:24

Danke für die Antworten!

Beitragvon HLeo » 25.02.2016, 12:27

Danke für die Antworten.

Ich werde Eure Ratschläge bei Gelegenheit ausprobieren.

King of the Hill
Beiträge: 12227
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 25.02.2016, 14:51

Erstell dir mal ne Batchdatei mit folgendem Inhalt:

Code: Alles auswählen

@echo off
set devmgr_show_details=1
set devmgr_show_nonpresent_devices=1
devmgmt.msc

Dann aktivierst du im Geätemanager die Option "ausgeblendete Geräte anzeigen" und wirfst dann, wie "irix" sagte, alle grau unterlegten Einträge raus.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast