Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

vmplayer: Braucht sehr lange zum ausschalten

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 02.01.2011, 20:11

vmplayer: Braucht sehr lange zum ausschalten

Beitragvon poli » 02.01.2011, 20:20

Hallo Leute,

ich habe VMware Player Version 3.1.3 neu heruntergeladen und installiert.
In meinen bestehenden VMs wurde vmware Tools aktualisiert.

Seit dem brauchen die VM's sehr lange Zeit beim Herunterfahren. Das eigentliche Herunterfahren der Gastsysteme erfolgt eigentlich sehr schnell. Nach dem Herunterfahren des Gastsystems ändert sich die Hintergrund der VM und es dauert eine gefühlte Ewigkeit bis das Hauptfenster kommt.

Kennt man jemand auch das Problem oder kann mit weiterhelfen?
Eckdaten:
Mein PC-System:
Win7 64Bit Ultimate
4 GB RAM


Guestsystem:
WinXP 32 Bit
2 GB RAM

King of the Hill
Beiträge: 12227
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 02.01.2011, 20:48

Das ist leider ein bekanntes Problem und auch bei der Workstation festzustellen.
Es gibt da nichts schnelleres als die Workstation5.5 oder deren Pendant beim Player, alle nachfolgenden Versionen bieten nur mehr Funktionen und sind langsamer.

Allerdings könnte es schon helfen, entweder dem Gast weniger als 2GByte RAM oder dem Host einfach mehr RAM zu geben.

Member
Beiträge: 2
Registriert: 02.01.2011, 20:11

Beitragvon poli » 02.01.2011, 21:52

Dayworker hat geschrieben:Das ist leider ein bekanntes Problem und auch bei der Workstation festzustellen.
Es gibt da nichts schnelleres als die Workstation5.5 oder deren Pendant beim Player, alle nachfolgenden Versionen bieten nur mehr Funktionen und sind langsamer.

Allerdings könnte es schon helfen, entweder dem Gast weniger als 2GByte RAM oder dem Host einfach mehr RAM zu geben.


Vielen Dank für deine Info.

Wo kriege ich denn eine ältere Version des VMware Players??

Benutzeravatar
Guru
Beiträge: 3129
Registriert: 22.02.2008, 20:01
Wohnort: Hessen

Beitragvon PeterDA » 02.01.2011, 22:02

Hi,
auf der vmware Web Seite!

http://downloads.vmware.com/de/d/info/desktop_downloads/vmware_player/3_0

Schaust du hier unter: Other versions of VMware Player


Gruß Peter

King of the Hill
Beiträge: 12227
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 02.01.2011, 22:18

Allerdings sind diese alle mit dem Problem unter Vista/W7 behaftet, daß NAT nicht funktioniert und das deren UAC noch gänzlich unbekannt ist. Da sind also weitere Probleme zu erwarten, die dann nicht gelöst werden können.
Als weiteres kommt hinzu, daß der Player erst seit der Version 3 überhaupt das Neuerstellen/Editieren der VMX-Datei, also der VM-Config, beherrscht. Vorher mußte man also entweder die VMX manuell anlegen oder hat eine der vielen VMXbuilder-Seiten im Internet genutzt. Die Wissenderen haben einfach die Workstation im Trialmodus benutzt und nach dessen Ablauf für die Consolenansicht einer VM den ebenfalls mitinstallierten Player genutzt. Der Witz dabei ist, daß in der WS-Anwendung eigentlich fast nur die Console nicht mehr funktioniert und man aber weiterhin sämtliche VM-Einstellungen darüber abwickeln kann.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste