Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Kein Zugriff auf Netzwerk

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 14.12.2010, 11:27

Kein Zugriff auf Netzwerk

Beitragvon Drakan » 14.12.2010, 11:31

Hallo Gemeinde!

Leider bin ich auf diesem Gebiet recht neu und bereits jetzt am Rande der Verzweiflung angelangt, da bereits das Internet danach durchstöbert . Ich hoffe jemand hat ein offenes „Ohr“ für mich…

Unser Firmenserver läuft auf Novell. Auf meinem Arbeits-PC ist der Novell Client installiert.
Ich habe nun auf meinem OS (Windows XP, SP3) VMware mit den Basiseinstellungen installiert:
Network connection: NAT
Shared folder: enabled mit Freigabe einzelner Ordner vom Netzwerk

Als gast läuft ebenfalls Windows XP.
Habe sowohl Firewall und Virenscanner auf dem Gast-System und auf dem Host deaktiviert und dennoch: Ich habe im virtuellen XP keinen Zugriff auf externen Ordner oder Netzwerk. Auf das Internet kann ich jedoch zugreifen.

Ich schätze, dass ich irgendwas Grundlegendes falsch mache. Kann mir bitte jemand weiterhelfen?

Grüße

King of the Hill
Beiträge: 12227
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 14.12.2010, 12:36

Ich würd sagen, daß deine VM keinen Zugang zum Novell-Server erhält und würde mich schon mal auf entsprechende Rückfragen durch den Netzwerkadmin eurer Firma einstellen...

Member
Beiträge: 2
Registriert: 14.12.2010, 11:27

Beitragvon Drakan » 14.12.2010, 13:04

Danke für die Antwort...
Es ist nur, dass mein Arbeitskollege Virtual PC installiert hat (mit den selben Standardeinstellungen) und er auf die Netzwerklaufwerke zugreifen kann. Da mir jedoch Virtual PC unsymptisch ist will ich bei VMware bleiben. Welche Fehlerquellen könnte es sonst noch geben?

King of the Hill
Beiträge: 12227
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 14.12.2010, 22:51

Drakan hat geschrieben:Es ist nur, dass mein Arbeitskollege Virtual PC installiert hat (mit den selben Standardeinstellungen) und er auf die Netzwerklaufwerke zugreifen kann.

Klasse Antwort!
Woher sollen wir denn wissen, welche Einstellungen das sind??? Bei VMware ändern sich diese auch mal von Zeit zu Zeit.

Wie wäre es denn mal mit dem Inhalt der VMX-Datei oder du verlinkst einfach gleich das vollständige (:!:) "vmware.log" ohne Zahl im Namen aus dem VM-Ordner auf einen Freehoster ohne Flashgedöhns oder Zwangswartezeiten und dann schauen wir mal.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast