Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Maus spinnt in Suse

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Maus spinnt in Suse

Beitragvon InternetExplodierer » 11.11.2009, 20:17

Hallo,
Ich habe unter Windows XP Media Center Edition im VMWare Player 3 Suse installiert.
Schon Bei der Installation hatte die Maus die ganze Zeit Zuckungen, so dass sie unbrauchbar war und ich die Tastatur nehmen musste.
Jetzt habe Ich dass Problem, dass die Maus zwar nicht ruckelt aber irgendwie der Mauscursor völlig verschoben ist.
Ich klicke und die Maus reagiert wo völlig anders als wo der Cursor ist.
Somit ist die grafische Benutzeroberfläche völlig unbrauchbar.
Hat hier jemand vielleicht das gleiche Problem?
Bei Google konnte Ich nichts finden.

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2009, 14:11

welchen
guestOS = ?
Eintrag hast du ?

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Beitragvon InternetExplodierer » 12.11.2009, 16:03

guestOS = "winxppro"

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2009, 18:51

dann wundert mich das nicht :D

einfach was passendeds eingeben und schon sollte es gehen

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Beitragvon InternetExplodierer » 12.11.2009, 19:24

continuum hat geschrieben:dann wundert mich das nicht :D

einfach was passendeds eingeben und schon sollte es gehen


Windows XP Media Center = Windows XP Professional + zusätzliche Multimediafunktionen :!:

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2009, 19:40

ja und ???

dein Gast ist Suse - nicht XP

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Beitragvon InternetExplodierer » 12.11.2009, 19:43

continuum hat geschrieben:ja und ???

dein Gast ist Suse - nicht XP

Achso Ich habe GuestOS mit dem Hostsystem verwechselt. :lol:

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2009, 19:47

komisch - bei einem XP-gast solltye das nicht passieren - das gibt es sonst nur bei Linux-gaesten ...

hast du die vmware-tools schon installiert ?

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Beitragvon InternetExplodierer » 12.11.2009, 19:48

continuum hat geschrieben:komisch - bei einem XP-gast solltye das nicht passieren - das gibt es sonst nur bei Linux-gaesten ...

hast du die vmware-tools schon installiert ?

Nein!
Ich habe Windoof XP als echtes System installiert!
Und lasse Suse in der VM laufen!

Ich habe GuestOS jetzt auf Suse geändert und lade gerade VMTools für Linux runter gucken ob das was bringt.

Benutzeravatar
Moderator
Beiträge: 14744
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2009, 19:51

das wird mir jetzt zu bloed - du widersprichst dir selber - ausserdem habe ich dir die Antwort schon gegeben

Member
Beiträge: 6
Registriert: 09.11.2009, 13:08

Beitragvon InternetExplodierer » 12.11.2009, 19:54

Stimmt du hattest Recht.
GuestOS auf Linux stellen und schon geht die Maus ohne Probleme.
Danke nochmal.


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast