Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware Player auf OpenSuse11.1

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 13
Registriert: 23.02.2009, 09:45

VMware Player auf OpenSuse11.1

Beitragvon carpenterfive » 26.02.2009, 10:29

Hi
ich habe per rpm den VMware Player auf OpenSuse 11.1 installiert. Er zeigt auch an, dann er da sei:

Code: Alles auswählen

steffen@linux-mwir:~> rpm -qa | grep ware
vmware-kmp-pae-2008.09.03_2.6.27.7_9.1-5.49
vmware-kmp-trace-2008.09.03_2.6.27.7_9.1-5.49
yast2-hardware-detection-2.17.1-1.75
VMware-Player-2.5.1-126130
vmware-kmp-debug-2008.09.03_2.6.27.7_9.1-5.49
vmware-kmp-default-2008.09.03_2.6.27.7_9.1-5.49
steffen@linux-mwir:~>



allerdings kann ich ihn nicht starten, weder mit
vmplayer

noch mit

Code: Alles auswählen

vmware-config.pl

wie es im Handbuch beschrieben ist.
wenn ich ihn mit dem Befehl
rpm -e VMware....

deinstallieren möchte, sagte er mir, er sei nicht installiert, wenn ich ihn erneut enstallieren möchte, sag er mir,er sei installiert. Aus den Foren bin ich nicht schlau geworden kann mir dan einer helfen?

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 26.02.2009, 19:32

Poste mal ein paar Ausgaben:

rpm -qa | grep kernel
rpm -qa | grep gcc
rpm -qa | grep make
rpm -ql VMware-Player| grep bin

Und deinstalliere mal bitte alle "vmware-kmp*" Module, die sind für VMWARE Gäste.

Und dann mal "vmplayer" in der Konsole starten, Ausgabe posten.

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 26.02.2009, 19:33

Sehe gerade, dass du 2 mal gepostet hast und es geht. Dann vergiss es einfach.


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste