Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Bestätigung der Lizenzbedingungen jedesmal?

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, Dayworker

Member
Beiträge: 3
Registriert: 21.08.2008, 08:59

Bestätigung der Lizenzbedingungen jedesmal?

Beitragvon FT_Berlin » 21.08.2008, 09:06

Hallo

bei eingeschränkten Usern (gewöhnliche Windowsbenutzer mit sehr wenig Rechten) kommt bei jedem Start des VMWare Players die Abfrage der Lizenzbestimmungen, die sonst nur beim ersten Start erscheint.

Ich habe schon intensiv gesucht, wo die Antwort in Registry oder Dateisystem gespeichert wird, konnte aber noch nichts finden.

Als Admin funktioniert das natürlich hervorragend

Weiß dies jemand von Euch Rat? Vielen Dank im Voraus.

Version VMware-player-1.0.7-91707

FT

Benutzeravatar
UNSTERBLICH(R.I.P.)
Beiträge: 14759
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.08.2008, 14:33

steht auf meiner Seite > vmx > preferences.ini

Code: Alles auswählen

pref.eula.1.appName = "VMware Player"
pref.eula.1.buildNumber = "51447"

Member
Beiträge: 3
Registriert: 21.08.2008, 08:59

Beitragvon FT_Berlin » 22.08.2008, 08:59

funzt Net :grin:

Nein, ganz im Gegenteil, funktioniert prima - vielen Dank für Deine Hilfe!

Viele Grüße

FT

Benutzeravatar
UNSTERBLICH(R.I.P.)
Beiträge: 14759
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 22.08.2008, 14:30

nu funzt et ?

Bild

Member
Beiträge: 3
Registriert: 21.08.2008, 08:59

Beitragvon FT_Berlin » 22.08.2008, 15:03

natürlich funktioniert es - funzt net war eigentlich doch nur ein Scherz auf Deine vorherige Antwort


Viele Grüße
FT


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast