Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: irix, Dayworker

Member
Beiträge: 9
Registriert: 20.02.2023, 12:27

vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Beitragvon lh7 » 22.05.2023, 17:13

Hallo

unter VMware Player habe ich seit ca. 1,5 Monaten den ESX 8.0.0 laufen mit mehreren VMs
Alles lief problemlos immer ohne AMD-V/RVI

Seit heute startet zwar der Host , aber jeder Startversuch einer VM meldet:
vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Mit dem Haken AMD-V/RVI startet aber der Host nicht.

Im BIOS ist SVM Mode Enabled , war vorher auch , (bei Disabled kommt ein anderer Fehler)

Ein neu installierter ESX Host bringt den gleichen Fehler schon bei Installation einer VM


Kennt jemand diesen Fehler und weiß woran das liegt ?

Vielen Dank schon mal.

King of the Hill
Beiträge: 13527
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Beitragvon Dayworker » 22.05.2023, 17:17

Eventuell hat ein M$-Update auf dem Player-Host reingegrätscht. Läßt sich das ausschließen?

Member
Beiträge: 9
Registriert: 20.02.2023, 12:27

Re: vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Beitragvon lh7 » 22.05.2023, 19:02

Es ist ja so der ESX Host startet ja, nur die VMs wollen auf einmal das AMD-V

Member
Beiträge: 9
Registriert: 20.02.2023, 12:27

Re: vFehler beim Einschalten der virtuellen Maschine. Dieser Host unterstützt AMD-V nicht.

Beitragvon lh7 » 23.05.2023, 10:09

Unglaublich
mit diesem Artikel hab ich es gelöst

https://bhanuwriter.com/virtualized-amd ... -disabled/

Schritte:

cmd:
systeminfo


PS:
bcdedit /set hypervisorlaunchtype off

DISM /Online /Disable-Feature:Microsoft-Hyper-V

Open Windows Security -> Device Security -> Core Isolation and make sure Memory Integrity is “Off”

Reboot the machine and run the systeminfo command in command prompt. In output at Hyper-V Requirements: below options as YES


Läuft wieder wie vorher. :grin:


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast