Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Could not reach isolation.address

Virtualisierungsmanagement, Servermanagement.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 24.09.2007, 10:18

Could not reach isolation.address

Beitragvon Melih » 24.09.2007, 10:28

Guten Tag,

ich habe seit einiger Zeit ein kleines Problem, welches ich selbst durch googlen nicht lösen konnte.

Seit dem VC Update, will der Dienst HA das Gateway anpingen. Wenn aber beim Gateway ICMP Antwort aus ist ( keine Antwort auf eine PingAnfrage, obwohl das Gateway vorhanden ist ), will der HA nicht starten. Dieses Problem konnte ich mit der Einstellung , das.isolationaddress beheben. Es scheint nun (fast) alles ohne Probleme zu funktionieren...bis auf einen Hinweis, welches mich trotzdem stört.

Ich weiss nicht, wie ich diesen Hinweis wegbekomme...

vielleicht könnt Ihr mir weiterhelfen...

ich hänge noch ein Screenshot der Fehlermeldung hinzu..

Bild

mfg

Melih

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

Beitragvon zacker » 01.10.2007, 17:11

HI
hast du schon mal versucht den HA neu anzulegen ?

CU
Zacker

Member
Beiträge: 2
Registriert: 24.09.2007, 10:18

Beitragvon Melih » 01.10.2007, 20:53

was heisst neu anzulegen? Meinst du etwa, den HA dienst neustarten?

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

Beitragvon zacker » 02.10.2007, 10:23

HI
nachdem reconfigure for HA nichts gebracht hat

ping vom ESX zur isolationadress funktioniert hoffentlich.

auf dem esx nochmal mit esxcfg-firewall -q nachschauen ob der AAMClient freigeschaltet ist

wenn nicht esxcfg-firewall -e AAMClient

starte mal auf dem VC den VMWare virtual center Server - Dienst neu.

wenn das alles nichts hilft sagt VMware :

If HA still cannot be configured after that, the next steps are:
- Remove the servers from the cluster
- Remove the cluster
- Recreate the cluster
- Enable HA on the cluster
- Add hosts to cluster one at a time

CU
Zacker

Member
Beiträge: 3
Registriert: 15.02.2008, 15:55

Beitragvon cb » 15.02.2008, 17:55

Habe gleiches Problem:

"could not reach isolation address" und das Gateway akzeptiert kein ICMP. AAM ist in der Firewallkonfig erlaubt.

Dieses ganze Rein-und-Raus mit den Clustern oder das Neuanlegen funktioniert auch nicht.

Ich denke, ich habe nur zwei möglichkeiten:

a) ich bitte unsere Netzwerker ICMP auf dem Gateway zu erlauben oder
b) die Anweisungen des VMware KB Artikels 1002787 befolgen

CU

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

Beitragvon zacker » 25.02.2008, 16:12

HI,
es ist auch möglich diese IP selber festzulegen, es
muss nicht unbedingt das Gateway sein.

Member
Beiträge: 1
Registriert: 04.07.2008, 12:49

Beitragvon saschahb » 04.07.2008, 12:52

Hallo,

ich habe ein nahezu identisches Problem:

- Ich habe in den ADVANCED SETTINGS des HA-Clusters

das.isolationaddress
und
das.isolationaddress2

gesetzt. Die jeweiligen IPS sind beide aus der Verbindung einer ServiceConsole. Ich habe jedoch noch eine 2. ServiceKonsole auf beiden ESX-Servern konfiguriert. Aus diesem Netz soll jedoch NICHTS gepingt werden. Trotzdem versucht der HA-Agent das und meldet:
Host <server> could not reach isolation address: 172.24.72.1

Dieses Netz liegt auf der ServiceConsole2 welche aber nicht zum pingen genutzt werden soll.

Jemand ne Idee?

Danke und viele Grüße
Sascha


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast