Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Performance Charts in die Vergangenheit (gelöst)

Virtualisierungsmanagement, Servermanagement.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 32
Registriert: 23.04.2007, 08:13
Wohnort: CH

Performance Charts in die Vergangenheit (gelöst)

Beitragvon Nocturne » 08.05.2007, 15:08

Hallo Zusammen

Aus irgend einem Grund können wir im Virtual Center 2.0 (Patch 2) Performanceauswertungen die älter als einen Tag sind, z.B. past week, past month usw, nicht mehr auswerten. Sprich, sie werden einfach nicht angezeigt. Ich erhalte dabei keine Fehlermeldungen.

Unser Virtual Center Management läuft auf einem Standalone-Server und ist an eine Oracle 10g Datenbank angebunden.

Gibt es vielleicht jemanden mit einer ähnlichen Erfahrungen oder jemanden der das Problem schon lösen konnte?

Member
Beiträge: 475
Registriert: 17.06.2004, 13:06
Wohnort: Germany - Laichingen
Kontaktdaten:

Beitragvon stgepopp » 08.05.2007, 22:17

Hallo,

ich hatte vor kurzem evtl. dasseleb Problem. Nachdem der DB-Admin den Oracle Optimizer angeschmissen hat waren die Performance Charts wieder da. Der Optimizer wird beim Kunden im Schedule (1x Tag) gestartet.

Erich

Member
Beiträge: 32
Registriert: 23.04.2007, 08:13
Wohnort: CH

Beitragvon Nocturne » 09.05.2007, 07:19

Also! :evil:

Ich habe das Problem nun gefunden. Es scheint schlicht und einfach ein Bug in VMware's Virtual Center zu sein.
Die historischen Performance Daten wurden wieder sichtbar, als ich die Definition des Memory - Alarming (die ich auf den Datacenter's selber angelegt hatte) wieder löschte. Leider kann ich somit die Memoryauslastung mit Virtual Center nicht mehr überwachen. Lustig das dieses Phänomen nicht in der KB von VMware beschrieben ist. Ich kann mir kaum vorstellen das wir die einzigen mit diesem Problem sind.

Member
Beiträge: 298
Registriert: 23.10.2006, 13:12
Wohnort: Damme
Kontaktdaten:

Beitragvon SkyDiver » 09.05.2007, 10:53

Am besten gleich mal an den VMWare Support Mailen, um so öfter die solche Meldungen von Anwendern erhalten, um so schneller wird daran gearbeitet. :twisted: :roll:

Profi
Beiträge: 900
Registriert: 12.02.2005, 13:57
Wohnort: Süd-Niedersachsen

Beitragvon GTMK » 09.05.2007, 11:01

Das Virtual Center ist mit der Version 2 zwar besser geworden, aber es hat offenbar immer noch eine Reihe von Unzulänglichkeiten, und es geschehen mysteriöse Dinge.

Immerhin funktionieren die wirklich wichtigen Dinge (Operationen auf VMs usw.).

Was den VMware Support angeht: Ich habe schon länger nichts mehr eingestellt, weil es mich nervt, was ich da schon alles angeben und hochladen soll. Da lobe ich mir bspw. IBM Tivoli: Das Anstoßen eines Calls ist in einer Minute erledigt, und kurze Zeit später kommt der Rückruf.

Georg.

Member
Beiträge: 32
Registriert: 23.04.2007, 08:13
Wohnort: CH

Beitragvon Nocturne » 09.05.2007, 11:05

Leider besitzen wir keinen direkten Draht zu VMware, da wir einen Supportvertrag mit HP haben. Und ob der Case von HP zu Vmware schlussendlich ankommt, weiss ich leider nicht.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast