Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Virtual Center disconnected

Virtualisierungsmanagement, Servermanagement.

Moderatoren: irix, continuum, Dayworker

Guru
Beiträge: 2822
Registriert: 27.12.2004, 22:17

Virtual Center disconnected

Beitragvon rprengel » 27.02.2007, 09:58

Hallo,

heute morgen mußte ich feststellen das sich mein Virtual-Center von allen Servern disconnected hatte.
Ein reconnect scheiterte mit der Info Rechner01 bereits connected. Rechner01 ist aber genau das System das disconnected wurde.

Nach einigem Suchen habe ich in unter /var/run/vmware Files gefundendie möglicherweise das Problem verusachen. Lösche ich diese kann das Virtual-Center sich sofort wieder verbinden. Allerdings werden dann keine Statusinformationen für die einzelnen virtuellen Maschinen mehr ausgegeben.
Das ganze passiert im Moment in einer Test und Spielumgebung (also keine Anwender mit brennenden Fackeln vor der Tür)aber ich wüsste schon gerne was da passiert und wie ich die beschriebenden Probleme vermeiden kann.

alle Vmware-Server laufen auf Suse 10
Virtual center auf Win XP SP2

Gruß

Guru
Beiträge: 2822
Registriert: 27.12.2004, 22:17

Re: Virtual Center disconnected

Beitragvon rprengel » 27.02.2007, 10:08

rprengel hat geschrieben:Hallo,

heute morgen mußte ich feststellen das sich mein Virtual-Center von allen Servern disconnected hatte.
Ein reconnect scheiterte mit der Info Rechner01 bereits connected. Rechner01 ist aber genau das System das disconnected wurde.

Nach einigem Suchen habe ich in unter /var/run/vmware Files gefundendie möglicherweise das Problem verusachen. Lösche ich diese kann das Virtual-Center sich sofort wieder verbinden. Allerdings werden dann keine Statusinformationen für die einzelnen virtuellen Maschinen mehr ausgegeben.
Das ganze passiert im Moment in einer Test und Spielumgebung (also keine Anwender mit brennenden Fackeln vor der Tür)aber ich wüsste schon gerne was da passiert und wie ich die beschriebenden Probleme vermeiden kann.

alle Vmware-Server laufen auf Suse 10
Virtual center auf Win XP SP2

Gruß



Anmerkung:
Uber das Ssrever Webinterface sehe ich noch welche virtuellen System laufen.
Die Console und das Virtual-Center zeigen jedoch keine Informationen an welche Systeme laufen.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast