Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

[solved] vCenter keine verbindung zum ESXi 7

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 06.04.2021, 16:35

[solved] vCenter keine verbindung zum ESXi 7

Beitragvon geforce28 » 06.04.2021, 20:12

Hallo zusammen,

habe eine neue VCenter Instanz frisch aufgesetzt.
Betreibe 2 ESXI 7 Server.
Einer ist auf SW: 7.0.0 (Build 16324942)
der andere auf SW: 7.0U1d-17551050


Jetzt konnte ich den ersten Server einbinden, den anderen der auf der aktuellsten ESXI "Version 7.0.1d-17551050" ist jedoch nicht.
Meldung vom Vcenter lautet:

Code: Alles auswählen

Kommunikation mit angegebenem Host (10.0.xx.xx) nicht möglich. Möglicherweise ist der Host nicht im Netzwerk verfügbar, es liegt ein Netzwerkkonfigurationsproblem vor oder die Verwaltungsdienste auf diesem Host reagieren nicht.


Der Vcenter Server ist auf der aktuellsten verfügbaren Version:
7.0.2 (Build: 17694817)


Ist das ein bekannter Fehler / Bug in den ich da gerade laufe ?...

Der Esxi, welcher sich nicht einbinden lässt ist ganz frisch installiert.
(Darauf läuft übrigens auch die Vcenter Appliance, falls das eine Rolle spielen sollte)


Freue mich auf euren Rat dazu... :-)

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: vCenter keine verbindung zum ESXi 7

Beitragvon irix » 06.04.2021, 20:56

Moin,
erst mal testen und aus der VCSA mittels Ping und ssh Richtung ESXi (SSH in den Troubleshooting Options erstmal aktivieren) oder auch vom ESXi Richtung VCSA mittels Ping/SSH( SSH fuer die VCSA in VAMI erlauben und im ESXi fuer den SSH Client die FW oeffnen).

1. Frage: Kannst du ausschliessen das der ESXi jemals in einem anderen vCenter war?
2. Man muss wissen das vCenter den VPXA auf dem ESXi konfiguriert/starten laesst und dann wartet das dieser sich meldet. Hier werden vom vCenter ein paar generelle Info uebermittelt. Bitte unter vCenter->Configure->Runtime->General Settings die IP nachtragen und gucken das der FQHN passt und auch von VCSA und besonders ESXi aufgeloest werden lann
3. Bitte mal die Management Dienste ueber DCUI neustarten oder alternativ den hostd auf dem ESXi.
4. Beim Verbindungsaufbau mal im vpxa.log lauschen ob man da was sieht

Gruss
Joerg

Member
Beiträge: 2
Registriert: 06.04.2021, 16:35

Re: vCenter keine verbindung zum ESXi 7

Beitragvon geforce28 » 07.04.2021, 12:41

Problem gelöst...

Ping ging schon gar nicht durch, war ein Fehler in der Bonding Config am Switch + am Vswitch...

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: vCenter keine verbindung zum ESXi 7

Beitragvon irix » 07.04.2021, 12:56

Der "Vorteil" von Bonding beim Anschluss eines ESXi Servers an das Netzwerk geht meistens gegen NULL und wenn man Pech hat kommt zu dem erhoehetem Konfigurationsaufwand auch noch zusaetzliche Fehlerquellen wie in deinem Falle.

Es ist bekannt das der ESX out of the Box sowohl Redundanz fuer Netzwerk und auch eine einfache Form des Loadbalacing kann und macht?

Gruss
Joerg


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste