Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vSphere: Cannot complete login due to an incorrect user name or password

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 40
Registriert: 30.04.2010, 16:56

vSphere: Cannot complete login due to an incorrect user name or password

Beitragvon dhruser » 14.02.2017, 10:31

Hallo zusammen,

ich habe schon kräftig gegoogelt aber bislang leider ohne Erfolge.

Meine Umgebung:
vSphere: 5.1.0 (1364039)
vCenter Server: 5.1.0 (1364037)
ESXi: 5.1.0 (1065491)

Bevor ihr mir jetzt sagt das meine Umgebung zu alt ist wir kriegen dieses Jahr neue Server (daher wollen wir die bestehende Infrastruktur nicht mehr updaten). Unser aktuelles Backup supported höhere Versionen nicht mehr korrekt zudem.

Vor einigen Tagen ging es aus heiterem Himmel los. ich will mich immer mit meinem Domain Account (DOMAIN\adminuser) im vSphere anmelden. Das klappte immer super, auf einmal kommt aber: Cannot complete login due to an incorrect user name or password

Wenn ich mich mit dem lokalen Server Admin (von dem Windows Serer auf dem vCenter läuft) anmelden will geht auch alles supergut!
Es ist nur in Verbindung mit den Active Directory Accounts.

Die 3 Admin Accounts aus dem AD gehen in Verbindung mit vSphere Login auf einmal alle nicht mehr. Die Accounts an sich sind aber in Ordnung, können sich überall sonst einwählen, sind nicht gesperrt usw. Das Problem liegt also ganz klar an VMWare.

Hat jemand Erfahrung mit dem Problem und kann mir sagen welchen Weg ich hier am besten probieren kann? Sind derzeit noch etwas ratlos. Besten Dank!

Experte
Beiträge: 1746
Registriert: 04.10.2011, 14:06

Re: vSphere: Cannot complete login due to an incorrect user name or password

Beitragvon JustMe » 14.02.2017, 13:14

dhruser hat geschrieben:Das Problem liegt also ganz klar an VMWare.

Kann sein, muss aber nicht.

Wurde evtl. was am AD geschraubt? Passwoerter abgelaufen?

Schau' doch mal in die Single-Sign-On-Logs, was dort "gemeckert" wird.

Evtl. kannst Du auch die Identity Source AD entfernen, und mit aktuellen Credentials neu hinzufuegen.

Und vielleicht gibt Troubleshooting Single Sign-On and Active Directory domain authentication with the vCenter Server Appliance weitere Hinweise.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste