Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Probleme mit vSphere Clientzugriff

Virtualisierungsmanagement, Servermanagement.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Probleme mit vSphere Clientzugriff

Beitragvon ency » 06.08.2014, 10:28

Hallo Leute,

ich habe ESXi 5.5.0 installiert. Habe nun vorgehabt den vCenter auf eine Windows Server 2008 R2 64bit VM zu installieren. Die ISO hab ich runtergeladen und vCenter SSO, Web Client, Inventory Service und vCenter Server installiert. Der Zugriff über den vCenter Web Client funktioniert:
https://testvcenter.domain.firma.biz:94 ... e-client/#
Nur ist nachdem Login hier alles leer. Und über den WebClient kann ich den ESX-Host nicht hinzufügen (oder geht das doch irgendwie?)

Wenn ich nun den vSphere Client verwende und https://testvcenter.domain.firma.biz eingebe mich mit dem User authentifiziere erhalte ich den Fehler:
Verbindung konnte nicht hergestellt werden, ein unbeaknnter Fehler ist aufgetreten.Die Verbindug konnte nicht hergestellt werden.

Habe gerade den vCenter Server 5.5 neu installiert, reboot und immernoch dasselbe verhalten.

Member
Beiträge: 243
Registriert: 27.03.2012, 15:03
Wohnort: Würzburg

Beitragvon Gad » 06.08.2014, 10:41

>Und über den WebClient kann ich den ESX-Host nicht hinzufügen (oder geht das
>doch irgendwie?)
Das geht genauso wie im vSphere Client.

Rechtklick auf das vCenter -> neues Datacenter und dann mit Rechtsklick dem Datacenter den Host hinzufügen.

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Beitragvon ency » 06.08.2014, 12:48

komisch ein rechtsklick geht gar nicht im Web Client (vCenter)?!?!?!?!

King of the Hill
Beiträge: 12266
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 06.08.2014, 13:02

Nenne uns erstmal den Benutzernamen welchen du fuer den Login verwendest? Sowohl fuer den Webclient als auch den vSphere Client.

Man muss wissen das der Webclient durchaus mehrere vCenter unter sich bringen kann und das es davon abhaengt was man sieht ob man auch die Berechtigungen im vCenter hat.

Dem WebClient muss man noch die Identifikationsquellen konfigurieren, sprich sein Windows AD oder was so hat. Ansonsten ist es normal das sich *jeder* beim WebClientg anmelden kann.... er aber nix sieht weil ihm noch weitergehende Berechtigungen fehlen.

Gruss
Joerg

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Beitragvon ency » 06.08.2014, 13:57

Also ich verwende für den Webclient Administrator@vsphere.local und das dazugehörige Passwort. Mit dem vSphere Client kann ich mich aber nicht einloggen - komisch echt.

Wenn ich dann im WebClient eingeloggt bin klicke ich auf vCenter steht da:
Um zu beginnen müssen sie ein vCenter System installieren.....

Ich klicke dann auf im Navigationsmenü auf vCenter und sehe dort dfann Menüpunkte wie Hosts, Cluster, VM, Ressourcepools usw. Klicke ich z.B. auf Hosts und Cluster öffnet sich ein neues Navigationsmenü und da steht nur leere Bestandsliste. Es gibt keine Möglichkeit rechtsklick zu machen oder einen Host (also ESX) hinzufügen?!?!

King of the Hill
Beiträge: 12266
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 06.08.2014, 14:38

Kannst du mal testen ob du die mit dem lokalen Windows Administrator ueber den vSphere Client am vCenter anmelden kannst?

Gruss
Joerg

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Beitragvon ency » 06.08.2014, 14:56

ne das geht leider auch nicht. Habe auch einen Domänenadminaccount versucht und damit auch nicht möglich.

Benutzeravatar
Guru
Beiträge: 3129
Registriert: 22.02.2008, 20:01
Wohnort: Hessen

Beitragvon PeterDA » 06.08.2014, 15:28

was passiert denn wenn du dich mit dem Account am klassischen VI Client anmeldest?

Gruß Peter


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste