Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Update vCenter 5.1a SSO auf nicht-englischen Systemen

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Experte
Beiträge: 1004
Registriert: 30.10.2004, 12:41

Update vCenter 5.1a SSO auf nicht-englischen Systemen

Beitragvon mbreidenbach » 04.11.2012, 12:38

Wollte eben mal meine Testumgebung von 5.1GA auf 5.1a bringen... Update SSO bricht mit Fehler 2229 ab.

Lösung:

http://kb.vmware.com/kb/2037976 Single Sign On installation for non-English upgrade of vCenter Server

*seufz*

Sowas kann bei VMware ja keiner vorher testen.

(ich weiß ja - man installiert deswegen alles von Anfang an auf Englisch. Ist aber in kleineren Umgebungen oft so nicht machbar)

EDIT:
Update Web-Client ging über GUI. Danach Anmeldung überprüft - geht noch.

Beim Update vom Inventory Service kommt wieder Fehler 2229 Problem; habe den dann genauso über Kommandozeile aktualisiert.

Update vCenter Server ging über GUI.

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 04.11.2012, 13:12

Update 5.1a enthaelt doch einzig den Oracle Fix und wenn das nicht relevant ist dann wuerde ich mir da keine Arbeit machen. Allerdings gebe ich dir Recht was das testen angeht bzw. es ist fazinierend was man mit einem Update auch kaputt machen kann.

Gruss
Joerg

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 04.11.2012, 13:18

Ok... da sind noch 2-3 weitere Fehlerbehebungen mit drin. Allerdings hat sich die Liste der Known Issues auch gleich mit erweitert.... *seufz*

http://www.vmware.com/support/vsphere5/ ... notes.html

Gruss
Joerg


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast