Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

realtime perf. graphs ok, andere mit 10min Lücken

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: Dayworker, continuum, irix

Member
Beiträge: 499
Registriert: 08.08.2008, 10:45

realtime perf. graphs ok, andere mit 10min Lücken

Beitragvon pirx » 24.10.2012, 10:26

Hallo,

ich bin mir nicht sicher seit wann das Problem existiert, aber aktuell zeigen die Graphen der ESXi Hosts und VMs in allen Ansichten außer der realtime Ansicht Lücken an. Speicherplatz auf dem vCenter ist noch genügend vorhanden. Die Lücken scheinen immer 10 min anzudauern.

Wir haben 3 vCenter die inzwischen mit Version 5.1 laufen, betroffen sind 2 davon. Hat jemand eine Idee was ich prüfen sollte? In der VMware KB gibt es einige Artikel dazu, davon hat mich aber keiner weiter geführt.

realtime

http://imgur.com/Mwlsr,CCgRC,LX7pj#2

3h

http://imgur.com/Mwlsr,CCgRC,LX7pj#0

day view

http://imgur.com/Mwlsr,CCgRC,LX7pj#1

Member
Beiträge: 499
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 27.10.2012, 15:21

VMware hat sich das inzwischen live angeschaut und konnte auch keine Ursache finden. Rollup Jobs, Views usw. scheinen zu passen. In der Anzeige fehlen einfach die Punkte des daily rollups (alle 30 Min.), die aber in der DB vorhanden sind.

Member
Beiträge: 499
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 09.12.2012, 15:36

Grandios! Das Problem lag/liegt an den Statistik Einstellungen der vCenter Hosts. Die wurden teilweise vor einigen Monaten wegen eines Support Problems auf Level 4 und 5 Tage gestellt.

Beim großen vCenter wurde die DB dann ~200 GB groß. Das war bekannt und eigentlich kein Problem, weil Plattenplatz vorhanden ist. Bis 5.1 hat es auch zu keinen sichtbaren negativen Auswirkungen geführt.

Das kleine vCenter wo das Problem auch auftritt besteht nur aus 4 Hosts und ~20 VMs. Die DB ist auch bei Level 4 entsprechend klein. Trotzdem trat das Problem mit den Gaps dort auch auf. Nach dem Reduzieren von 5 Tagen auf einen Tag + Level 1 ist das Problem behoben. Vor allem das Reduzieren auf einen Tag scheint wichtig zu sein.

Laut VMware seien unsere Statistik Einstellungen sowieso unsupportet, weil VMware max. Level 2 und 1 Tag unterstützt. Toll das man es dann ohne Warnung oder einen Hinweis in der GUI anders einstellen kann.

Dummerweise hat sich in 5.1 auch etwas beim Aufzeichnen der Statistiken geändert, so dass das was bei Level 2 eigentlich aufgezeichnet werden sollte, nun erst bei Level 3 aufgezeichnet wird.

Und um das herauszufinden braucht der VMware/HP Support 6 Wochen...

King of the Hill
Beiträge: 13449
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.12.2012, 18:37

Ist dieses geänderte Verhalten auch schon bei 5.0 zu bewundern oder darf man das bis auf weiteres der immer länger werdenden Bugliste vom 5.1er zuschreiben?

Member
Beiträge: 499
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 09.12.2012, 20:34

Mir ist das Verhalten erst nach dem Update auf 5.1 aufgefallen. Wobei der VMware Support sagt, dass die höheren Einstellungen nicht supportet sind und damit das Verhalte so auch "erwartet" wird.

Ich muss sagen, dass ich vom VMware Support nicht unbedingt begeistert bin. Ich weiß nicht wie es früher war, aber seit ich mehr mit VMware zu schaffen haben (10 Monate) ist der Support entweder langsam oder oft desinteressiert.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast