Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vcenter server 5.0 hosts trennen sich durchgehend

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 5
Registriert: 09.02.2012, 04:15

vcenter server 5.0 hosts trennen sich durchgehend

Beitragvon staypo » 09.02.2012, 04:24

ich habe auf meinem server 2008 r2, vcenter server 5.0 sowie den 5.0 client installiert.
ich habe einen neuen datenspeicher angelegt und dort meine zwei hosts (4.1 und 5.0) eingetragen diese werden auch ohne probleme akzeptiert und sind in der bestandsliste drinnen.
doch nach kurzer zeit trennen sich die hosts, ohne jeglichen grund und ich muss sie daraufhin wieder neu verbinden. doch dieses spielchen läuft in einer endlosschleife.
aus neugierde hab ich mal den webclient installiert. der funktioniert an sich auch, doch nach dem einloggen kommt die fehlermeldung
Es konnte keine Verbindung zum vCenter-Bestandslistendienst hergestellt werden - https://xxx.xxx.xxx.xxx:10443

ich denke, dass die probleme zusammenhängen.
kann mir bitte jemand helfen.
vielen dank im voraus
staypo

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 09.02.2012, 08:34

Wenn die Hosts direkt nach der Aufnahme ins vCenter sich wieder Abmelden dann kenne ich dieses Problem nur im Zusammenhang mit einer Firewall und nicht allen geoffnetten Ports.

Da spielt auch der der W2k8 des vCenter evtl. eine Rolle da ein Windows ja bis zu 3 unterschiedliche Firewallbereiche hat. Wir tragen fuer die vCenter Aussnahme Regeln diese immer fuer alle 3 Bereiche ein.

Gruss
Joerg

Experte
Beiträge: 1746
Registriert: 04.10.2011, 14:06

Beitragvon JustMe » 09.02.2012, 08:57

Und wenn das "Entbinden" innerhalb von 2 Minuten nach dem "Verbinden" auftritt, ist ein intensiver Blick auf die Namensaufloesung (vor, zurueck, quer, mit IP, etc.pp.) dringend anzuraten...

Member
Beiträge: 5
Registriert: 09.02.2012, 04:15

Beitragvon staypo » 09.02.2012, 09:27

auf welche namenslösung soll ich aufpassen, kann ich irgendwelche bestimmten zeichen im namen vom datacenter nicht benutzen oder wie ist deine antwort gemeint.
der alarm nachdem ich getrennt werden ist:
192.168.200.11
Alarm
Hostverbindung und -betriebszustand
SRV-STORAGE
09.02.2012 09:27:09

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.02.2012, 10:08

Namensaufloesung = DNS

Member
Beiträge: 5
Registriert: 09.02.2012, 04:15

Beitragvon staypo » 09.02.2012, 16:38

ja sorry, hab heute morgen nur nicht nachgedacht.
der dns server läuft ohne probleme und die einstellungen hab ich auch nochmal überprüft.
kann der fehler noch aus einem anderen grund auftreten

Experte
Beiträge: 1004
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 09.02.2012, 16:45

Die ESXi's senden auch Pakete an den vCenter Server. Wenn die von einer Firewall geblockt werden dann passiert das (also nur ausgehende Verbindungen vom vCenter zum ESX erlaubt sind aber keine eingehenden Verbindungen vom ESX zum vCenter).

Member
Beiträge: 5
Registriert: 09.02.2012, 04:15

Beitragvon staypo » 09.02.2012, 16:54

perfekt danke, ich hab vor lauter rumspielen vergessen, die firewall richtig einzustellen,
läuft nun alles danke

King of the Hill
Beiträge: 12450
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 09.02.2012, 19:20

Dann aendere deinen Eingangspost im Topic entsprechend ab und schreib ein "[solved]" davor. Warum du auf die erste Antwort nich eingegangen bist wuerde mich aber doch interessieren weil dann formuliere ich es beim naechsten evtl. gleich richtig so das der Groschen faellt.

Gruss
Joerg


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste