Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

HA, vMotion über Router ESX4.1 vCenter 4.1 vSphere

Virtualisierungsmanagement, Servermanagement.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 09.09.2010, 22:10

HA, vMotion über Router ESX4.1 vCenter 4.1 vSphere

Beitragvon kay_5 » 09.09.2010, 22:49

Moin,

heute reicht nur lesen leider nicht.Deswegen mein erster Post.

Ich habe vor 2 IBM Bladecenter S per Cicso Switch und dann per Router zuverbinden.

Dazu habe ich 8 ESX 4.1 + 1x vCenter auf win 2008 Srv 64bit + vSphere Client + win 2003 Srv installiert.

Config ist wie folgt:

CS = 192.168.20.101

DNS = 192.168.20.1

Gateway je nach netz 192.168.xxx.254

4x ESX (Bladecenter A) Ip: 192.168.20.xxx

4x ESX (Bladecenter B) Ip: 192.168.21.xxx

verbunden durch cisco 3750 switch der je Blade ein verschiedenes Vlan (Blade A = Vlan 501, Blade B = Vlan 502) hat.

Der switch hat je Vlan einen trunk (uplink) zu einen Cisco Router der auf jeder seite eines Vlan das Gateway spielt und die beiden Vlans (Netze) zusammen führt.

Ziel soll es sein die ESXe in ein HA Cluster zusammen zu führen und HA sowie vMotion über den Router zu realisieren.

Als Anhang füge ich ein bild einer meiner ESX netzwerk config bei.

Ich habe das problem das die ersten 4. problem los ins HA CLuster kommen und die anderen 4 leider nicht.

Nun habe ich schon im vSphere 4 "das umfassende Handbuch" von "das.isolattion-addres, das.allowNetwork, das.ignoreRedundantNetWarning" gelesen.

Leider habe ich es bis jetzt nicht hin bekommen.

Fehler ist :

Host esx6.test.local does not have the following networks used by other hosts for HA communication:192.168.20.143,. Consider using HA advanced option das.allowNetwork to control network usage
error
9/9/2010 9:11:02 PM
Configuring HA
esx6.test.local

und

Host esx6.test.local does not have the following networks used by other hosts for HA communication:192.168.20.
143,. Consider using HA advanced option das.allowNetwork to control network usage
error
9/9/2010 9:11:02 PM
Configuring HA
esx6.test.local

Ich habe wie in verschiedenen Foren steht, je ESX 2 VMkonsolen für HA, vMotion eingerichtet.

Jeder ESX hat da eine ip in jedem Netz (192.168.20.xxx sowie 192.168.21.xxx) und jeder hat auch das richtig Gateway.

Könnt ihr mir weiter helfen?

Bild

Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste