Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Vcenter startet nicht automatisch!

Virtualisierungsmanagement, Servermanagement.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 121
Registriert: 24.06.2010, 21:25

Vcenter startet nicht automatisch!

Beitragvon diamond1001 » 28.08.2010, 11:09

Hallo ich hab ein Problem..

Und zwar das der Vcenter nicht automatisch startet- obwohl er unter denn Diensten als Automatisch gestartet eingetragen ist.

Ich glaub das hat was mit den Abhängigkeiten zu tun.

Ich benutze WIndows Server 2008 R2 und denn MSQLserver 2008 R2 Workstattion.

Unter regedit habe ich denn Wert von vpxd die Abhängigkeit verändert (DependOnService) und habe MSQLSERVER eingetragen..

Trotzdem Funktioneirt es nicht? Weiss vielleicht jemand weiter?

Ist noch ein Dienst wichtig worauf der vcenter warten sollte?

mfg

King of the Hill
Beiträge: 12265
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 28.08.2010, 11:25

Ob es wirklich am MS SQL liegt wuerde dir und uns das vpxd.log verraten. Allerdings ist es in 99% aller Faelle so, das beim Neustart, wenn das vCenter nicht startet, es am SQL liegt.

Kannst du nicht noch den Haken bei verzögerter Start machen?

Gruss
Joerg

Member
Beiträge: 121
Registriert: 24.06.2010, 21:25

Beitragvon diamond1001 » 28.08.2010, 11:29

Wo soll ich den Hacken denn machen?

Member
Beiträge: 121
Registriert: 24.06.2010, 21:25

Beitragvon diamond1001 » 28.08.2010, 11:32

irix hat geschrieben:Ob es wirklich am MS SQL liegt wuerde dir und uns das vpxd.log verraten. Allerdings ist es in 99% aller Faelle so, das beim Neustart, wenn das vCenter nicht startet, es am SQL liegt.

Kannst du nicht noch den Haken bei verzögerter Start machen?

Gruss
Joerg


Habs gefunden hab automatisch (Verzögerter Start) angewählt.. mal sehen obs klappt mache neu start!

Member
Beiträge: 121
Registriert: 24.06.2010, 21:25

Beitragvon diamond1001 » 28.08.2010, 11:36

Also Funktioneirt trotz Verzögerter start leider nicht!

Habe folgendes gemacht unter regedit vpxd habe ich MSQLSERVER eingetragen.

Stoppe ich jetzt denn MSQLSERVER unter denn Vcenter und starte denn Vcenter, dann startet MSQLSERVER automatisch!

Das klappt wunderbar.

Nur wenn ich ein neustart mache, dann ist der MSQLSERVER an und der

VMware VirtualCenter Server und der VMware VirtualCenter Management Webservices nicht gestartet..

Woran kann das liegen :(

Member
Beiträge: 121
Registriert: 24.06.2010, 21:25

Beitragvon diamond1001 » 28.08.2010, 11:37

Ich glaube das mit dem verzögerten start funktioneirt doch.. aber es dauert ein wenig.. kann man die Zeit umstellen?


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast