Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vCenter zerschossen?!

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 61
Registriert: 21.10.2008, 21:40

vCenter zerschossen?!

Beitragvon prahn » 23.07.2010, 21:56

Mist, ich habe mir wohl beim Aufräumen mein vCenter zerschossen:
Ich nutze vCenter 4.0 in einer WindowsXP VM. Da waren noch ein paar alte ungenutzte Sachen installiert, da habe ich im Software-Kontroll-Panel von Windows ein wenig ausgemisttet. Allerdings habe ich nun wohl zuviel ausgemistet, denn mein vCenter startet nun nicht mehr...

Unter anderem habe ich den Orchestrator und ADAM deinstalliert!
Ich habe nun probiert die nächst höhere Version einfach drüber zu installieren, damit wieder alles komplett ist. Die Installation, auf Basis der bestehenden DB lief prima durch, ohne Fehlermeldung. Aber trotzdem will mein vCenter nun nicht mehr starten! :-(
Was tun?

In der Systemereigniskonsole steht: "No LDAP backups found, unable to recover"
Das vpxd.log finde ich (und auch die Windows-Suchfunktion) nicht, in einem anderen Thread hier wurde darauf verwiesen...

Kann jemand helfen?
Danke.

Benutzeravatar
Guru
Beiträge: 3131
Registriert: 22.02.2008, 20:01
Wohnort: Hessen

Beitragvon PeterDA » 26.07.2010, 11:09

Hi,
ich würde einfach die Datenbank sichern und dann den vCenter neu drüberinstallieren. Dabei fragt er ja auch ob du eine alte DB nutzen willst, was machen würde.

Das ist sicher x-mal schneller als die alte Version zu versuchen wieder zum laufen zu bringen.

Gruß Peter


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste