Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Sysprep von Windows 7 template

Alles zum Virtualisierungsmanagement und Servermanagement, was nicht direkt in ein festes Version-Schema paßt.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 26.02.2010, 11:03

Sysprep von Windows 7 template

Beitragvon Trullsen » 26.02.2010, 11:11

Hallo Zusammen,

habe jetzt schon mehrfach versucht ein von mir erstelltes Win7 x86 template zu deployen. irgendwie schafft es das vcenter einfach nicht den Sysprep auszuführen und die Parameter zu setzten. Hat jemand eine Idee?
habe mittlerweile auch, obwohl laut vmware für win7 nicht benötigt, die sysprep Ordner für ältere OS versionen auf dem vcenter befüllt. Leider auch ohne erfolg.

Gruß
Trullsen

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 26.02.2010, 17:59

sysprep bei Windows 7 ???????

Benutzeravatar
Member
Beiträge: 446
Registriert: 11.03.2008, 12:28
Wohnort: Seligenstadt

Beitragvon sirrossi » 26.02.2010, 19:20

Wußte auch noch nicht das es dafür eine Version gibt ;)

King of the Hill
Beiträge: 13253
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 26.02.2010, 21:40

IIRC, seit Vista liegt "Sysprep" wohl dem OS immer bei oder versteckt sich irgendwo auf dem Inst-Medium. Da wird W7 sicher keine Ausnahme darstellen.

Member
Beiträge: 339
Registriert: 12.04.2009, 20:21

Beitragvon JMcClane » 26.02.2010, 22:04

Sysprep liegt bei den neueren Systemen (ab Vista) im Ordner

Code: Alles auswählen

%windir%\system32\sysprep

und nicht auf dem Installationsmedium oder sonstwo.
VMWare braucht bei diesen Systemen auch nichts im vCenter rein kopiert haben.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast