Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Frage zum Upgrade von U4 -> U5

Virtualisierungsmanagement, Servermanagement.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 102
Registriert: 21.04.2008, 11:21

Frage zum Upgrade von U4 -> U5

Beitragvon ZeDoM » 09.12.2009, 08:17

Hallo Leute,
nachdem es jetzt wieder sehr viel ruhiger zugeht und ich auch mehr Zeit für meine ESX-Server Landschaft finde, will und muss diese (auf VirtualCenter bezogen) auf den neuesten Stand gebracht werden, also die U5 Version muss her.
In dem Upgrade-Handbuch von VMware habe ich drin gelesen, dass auf den Gastbetriebssystemen Windows Server 2003/2008 zwei Hotfixes installiert sein müssen, da ansonsten die VMs in einigen Fällen nicht mehr reagieren.
Die Updates sind im Upgrade-Handbuch von U3 auf U4 auch enthalten. Da ich allerdings VirtualCenter 2.5 U4 komplett neu installiert hatte stellt sich für mich die Frage, ob die Updates nicht bereits als MS Update verfügbar/im SP integriert wurde?
Vielleicht hat hier der eine oder andere mehr Erfahrung zu diesen zwei Hotfixes.

Es handelt sich hierbei um KB946331 und KB950772.

Für beide sind Hotfixes verfügbar, allerdings nicht für Server 2008.

Ich habe nach mehrmaligen Googlen nicht darüber gefunden. Auch im WSUS ist ein solches Update / Hotfix nicht enthalten.

Für weitere Informationen und Antworten bin ich euch sehr dankbar.

Gruß

Member
Beiträge: 319
Registriert: 26.04.2009, 15:59
Wohnort: Laatzen

Beitragvon PatrickW » 09.12.2009, 09:25

Moin,

wenn du die beidne KB Nummern bei Google eingibst kommst du zu diesen beiden Seite von Microsoft:

http://support.microsoft.com/kb/946331 dieser Hotfix wurde durch http://support.microsoft.com/kb/954429/ ersetzt
http://support.microsoft.com/kb/950772

Ich hoffe das hilft dir weiter.

Member
Beiträge: 102
Registriert: 21.04.2008, 11:21

Beitragvon ZeDoM » 09.12.2009, 11:24

Hallo,

soweit war ich auch schon... die Hotfixes werden wie bereits geschrieben nicht für Server 2008 oder Server 2003 zur Verfügung gestellt (Bei einem wurde der HF für 2003, aber ncicht für 2008 angeboten).


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste