Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Composer Installationsfehler Error 1609

Virtualisierungsmanagement, Servermanagement.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 6
Registriert: 09.04.2009, 09:55

Composer Installationsfehler Error 1609

Beitragvon Marcel6235 » 09.04.2009, 11:22

Die Beschreibung der Ereigniskennung ( 11609 ) in ( MsiInstaller ) wurde
nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen
der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen
oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum
Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und
Support. Ereignisinformationen: Product:
VMware View Composer -- Error 1609.
An error occurred while applying security settings. NETWORK SERVICE is not a
valid user or group. This could be a problem with the package, or a problem
connecting to a domain controller on the network. Check your network connection
and click Retry, or Cancel to end the install.

Unable to locate the user's SID,
system error 1332; (NULL); (NULL); (NULL).

Fett ist die Fehlermeldung die erscheint!

Bin dankbar für Hilfe

MfG

Marcel

Benutzeravatar
Guru
Beiträge: 3129
Registriert: 22.02.2008, 20:01
Wohnort: Hessen

Beitragvon PeterDA » 09.04.2009, 17:50

Hi,
du willst das View Composer auf einem nicht englischen OS installieren :?: :!: :?:

Du must eine Gruppe "NETWORK SERVICE" anlegen die nach der Installation wieder gelöscht werden kann. Bei der Installation wir geprüft ob diese Gruppe da ist, bei einer deutschen Version heisst die Gruppe "NETZWERKDIENST".

Gruß Peter

Member
Beiträge: 6
Registriert: 09.04.2009, 09:55

Beitragvon Marcel6235 » 23.04.2009, 13:40

Danke fuer die Antwort!

Habe jetzt ein englisches OS ausprobiert und komme einen Schritt weiter, bei der
Composer Installation.

Die neue Fehlermeldung lautet:
Failed to perform VMware View Composer module initialization.
VMware.Sim.ServiceCore.Exception.SimDaoException: Could not begin transaction. ---> NHibernate.ADOException: cannot open connection ---> System.Data.Odbc.OdbcException: ERROR [IM002] [Microsoft][ODBC Driver Manager] Data source name not found and no default driver specified
at System.Data.Odbc.OdbcConnection.HandleError(OdbcHandle hrHandle, RetCode retcode)
at System.Data.Odbc.OdbcConnectionHandle..ctor(OdbcConnection connection, OdbcConnectionString constr, OdbcEnvironmentHandle environmentHandle)
at System.Data.Odbc.OdbcConnectionFactory.CreateConnection(DbConnectionOptions options, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningObject)
at System.Data.ProviderBase.DbConnectionFactory.CreateNonPooledConnection(DbConnection owningConnection, DbConnectionPoolGroup poolGroup)
at System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection owningConnection)
at System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory)
at System.Data.Odbc.OdbcConnection.Open()
at NHibernate.Connection.DriverConnectionProvider.GetConnection

Verlauf:
- Auf dem Virtuellenrechner ist WindowsServer2003 Enterprise R2 Trail installiert
- desweiteren habe ich VMware-VIMSetup-2.5.0-U3-localized.zip installiert
- und versuche nun VMware-viewcomposer-1.0.0-126338.exe zu installieren
- dabei tritt die Fehlermeldung s.o auf

Hat jemand eine Idee?

MFG

Marcel

Member
Beiträge: 6
Registriert: 09.04.2009, 09:55

Composer Installationsfehler 1920

Beitragvon Marcel6235 » 06.05.2009, 10:17

Guten Morgen!

Habe mal wieder Zeit mich mit meinem alten Problem zu beschäftigen!

Bekomme wieder einen Fehler!

Habe nun VMware-VIMSetup-2.5.0-U4-localized.zip installiert.
SQL Standard einstellung!

Bei der ODBC-Einstellung liegt der Fehler denke ich, obwohl der Kurztest erfolgreich ist.
Der Fehler erscheint bei dem Start des Composer Dienstes, hierbei er ab!

zu den ODBC Einstellungen
1. Habe zunächst den SQL Server ausgewählt
2. Konfiguration, Name, Beschreibung, Server(VCS\SQLEXP_VIM) "Weiter"
3. X=NT Authentifizierung, Clientkonfiguration( TCP, Serveralias VCS\SQLEXP_VIM, Dynamisch) , X=SQL Verbinden "Weiter"
4. X=Standard Datenbank ändern Auswahl VIM_VCDB & VIM_UMDB versucht
2xX bei ANSI "Weiter"
5. Nur X= für Konvertierung für Zeichendaten "Fertig stellen" & Test Positiv

Name der Datenbank: xx
Name+Password: Domain Admin+Password "Weiter"

Und dann der Abbruch mit der Fehlermeldung 1920 s.o

Jemand eine Idee?

Schönen Dank schon mal

Gruss Marcel

Member
Beiträge: 40
Registriert: 09.08.2007, 10:52

Beitragvon vicodas » 11.05.2009, 10:53

Hi,

hatte eben das selbe Problem.
Bitte für den Start des Composer Dienstes einen Nutzer mit Domainweiten Adminrechten eintragen.
Dann startet der Dienst auch.

hth vicodas


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste