Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Virtualisierungsmanagement, Servermanagement.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Guru
Beiträge: 2589
Registriert: 27.12.2004, 22:17

Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon rprengel » 09.07.2018, 08:39

Hallo,

ich habe bei einem VCSA 6.5 die IP-Adresse ändern müssen.
Ich kann mich über die Weboberfläche weiter anmelden aber wer Webschnittstelle kan ich auch meiner Monitoringlösung keine Daten mehr abfragen.
Die Zugangsdaten im Aufruf sind definitiv richtig.
Im Logfile der VCSA sehe ich sinngemäß die Meldung das der User bereits angemeldet wäre.

Kennt jemand das Problem?

Gruss
Ralf

King of the Hill
Beiträge: 12294
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon Dayworker » 09.07.2018, 11:39


Guru
Beiträge: 2589
Registriert: 27.12.2004, 22:17

Re: Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon rprengel » 09.07.2018, 11:45

Dayworker hat geschrieben:Hast du dich an Edit the DNS and IP Address Settings of the vCenter Server Appliance 6.5 gehalten?


Hallo,
ich habe die Änderungen über das grafische Konsolen-Tool erledigt.

Gruss

Guru
Beiträge: 2589
Registriert: 27.12.2004, 22:17

Re: Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon rprengel » 09.07.2018, 16:48

rprengel hat geschrieben:
Dayworker hat geschrieben:Hast du dich an Edit the DNS and IP Address Settings of the vCenter Server Appliance 6.5 gehalten?


Hallo,
ich habe die Änderungen über das grafische Konsolen-Tool erledigt.

Gruss


Im alten System gibt es das gleiche Problem.
Gibt es ein Recht oder ähnliches das gesetzt werden muss?

Gruss

Guru
Beiträge: 2589
Registriert: 27.12.2004, 22:17

Re: Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon rprengel » 10.07.2018, 13:22

rprengel hat geschrieben:
rprengel hat geschrieben:
Dayworker hat geschrieben:Hast du dich an Edit the DNS and IP Address Settings of the vCenter Server Appliance 6.5 gehalten?


Hallo,
ich habe die Änderungen über das grafische Konsolen-Tool erledigt.

Gruss


Im alten System gibt es das gleiche Problem.
Gibt es ein Recht oder ähnliches das gesetzt werden muss?

Gruss


In der Mailingliste zur Anwendung haben sich 2 User mit ähnlichem Problem gemeldet.
Da scheint was grundsätzlich schief zu sein.

Gruss

King of the Hill
Beiträge: 12294
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Webschnittstelle funktioniert nach Änderung der IP nicht mehr

Beitragvon Dayworker » 14.07.2018, 21:32

Da wird an irgendeiner Stelle vergessen, die Änderung nachzutragen. Daher auch mein Hinweis auf den offiziellen VMware-Weg. Hoffentlich erfüllt ihr die dort genannten Voraussetzungen hinsichtlich System-Name und Berechtigungen.


Zurück zu „vCenter / VMware VirtualCenter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast