Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Solaris 10 auf ESX ?

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 19
Registriert: 13.12.2004, 15:32

Solaris 10 auf ESX ?

Beitragvon tzembi » 31.03.2005, 10:38

Hallo zusammen,

habe jetzt leider über die Suchfunktion nichts brauchbares gefunden.

Also ein neuer Thread :
Hat hier jemand schon Solaris 10 unter ESX 2.1.2 zum Laufen gebracht ?

Ich hätte nämlich das Problem dass keine Festplatte erkannt wird.

Ich habe in einem GSX Thread gelesen man müsste SCSI abschalten... :? ?

Vielen Dank schonmal,
tzembi

-------------------------------------------------------------

Hi there !

Didnt find anything here so i opened a new thread.

Has anyone tried to install Solaris 10 on a ESX 2.1.2 Box ?

The Guest OS just tells me that there are no supported diskdrives available.

Another Topic on GSX mentioned the need of disabling SCSI... :? ?

Regards,
tzembi

Benutzeravatar
Member
Beiträge: 34
Registriert: 15.03.2005, 23:47
Wohnort: Warschau (Polen)

Re: Solaris 10 auf ESX ?

Beitragvon Ziplaufwerk » 31.03.2005, 12:23

tzembi hat geschrieben:...Ich habe in einem GSX Thread gelesen man müsste SCSI abschalten... :? ?


Tatsächlich nützt es manchmal, wenn man statt einer SCSI- eine IDE-HD wählt. Was ich auch schon mal machen musste: Die HD mit FDISK "erstellen" und erst danach das effektiv gewünschte OS installieren.

Member
Beiträge: 19
Registriert: 13.12.2004, 15:32

IDE unter ESX - Wie ?

Beitragvon tzembi » 31.03.2005, 12:51

Hallo & mal vielen Dank für die prompte Antwort.

Nur: Wie erstelle ich im ESX eine IDE Disk ? :? :?

Oder noch ne Frage :idea: :
Gibt es einen SCSI treiber für VMwareadapter unter Solaris ?

Grüsse,
tzembi

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 31.03.2005, 18:07

Solaris auf ESX ist AFAIK derzeit unmoeglich.

Ulli

Member
Beiträge: 19
Registriert: 13.12.2004, 15:32

Beitragvon tzembi » 01.04.2005, 10:06

Schade ! :(

Trotzdem Vielen Dank für die Hilfe !

Grüsse,
tzembi


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast