Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Fusion startet von externe SSD nicht

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Fusion startet von externe SSD nicht

Beitragvon Ferio » 12.03.2020, 17:15

Hallo ,

Ich musste mir aufgrund von Arbeiten eine Virtual Maschine zulegen , jedoch ist nun das Problem das ich das auf einen Macbook mache mit etwa 128GB , wodurch ich etwas eingeschränkt bin als Lösung wollte ich mir eine normale SSD Platte bei Amazon gekaufen eine nicht zu teuere aber auch nicht zu günstige , somit entschied ich mich für eine externe Intenso SSD .
Bildschirmfoto 2020-03-12 um 17.06.01.png


Angeschlossen tat ich die Virtuale Maschine von der internen Macintosh auf die externe Intenso SSD nachdem ich diese startete kam ich immer bis zum Windows Desktop und nach etwa 20-30 sekunden stürzte die VM ab .

hier ist die Datei die ich verschoben habe eventuell sollte nun klar sein was ich meine
Bildschirmfoto 2020-03-12 um 17.03.16.png


diesbezüglich hab ich eine Bildschirmaufnahme gemacht was genau passiert beim starten von der externen SSD
https://streamable.com/de3by die Datei wurde ordnungsgemäß reinkopiert , somit sollte da nichts fehlen sonst starte ich die VM Datei von der Internen genauso .

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Re: Fusion startet von externe SSD nicht

Beitragvon continuum » 13.03.2020, 16:37

Zeig uns mal den Inhalt des bundles und das aktuelle vmware.log

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 13.03.2020, 18:50

kompletter Ordner und ein teil der VM Logs :
Bildschirmfoto 2020-03-13 um 18.35.51.png

Bildschirmfoto 2020-03-13 um 18.35.37.png


die VM funktioniert tatsächlich wenn das VMBundle auf der internen noch installiert ist wenn ich die lösche und von der externen starten will kommt dann ein Bluescreen .
Bildschirmfoto 2020-03-13 um 18.30.58.png

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 13.03.2020, 18:52

------------

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 14.03.2020, 15:56

reicht das sonst würde ichs irgendwo hochladen , weil die Logs zu lang sind .

King of the Hill
Beiträge: 13079
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fusion startet von externe SSD nicht

Beitragvon Dayworker » 15.03.2020, 00:35

Warum zippst du das/die Log/s nicht einfach und lädst hier ins Forum hoch. Da sich Log-Dateien im Normalfall sehr gut packen lassen, solltest du keine Probleme mit dem Dateigrössenlimit unseres Forum bekommen.


[edit]
Deine halben Logs darfst du gerne löschen, weil der interessante Teil erfahrungsgemäß immer erst nach Ausschnitten kommt.

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 15.03.2020, 17:05

sry , hatte es irgendwie letztens versucht und es ging nicht heute funktioniert es wieder .
Dateianhänge
vmware.log
(517.15 KiB) 52-mal heruntergeladen

King of the Hill
Beiträge: 13079
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fusion startet von externe SSD nicht

Beitragvon Dayworker » 15.03.2020, 20:11

2020-03-13T21:41:23.641+01:00| mks| I125: SWBWindow: Number of MKSWindows changed: 1 rendering MKSWindow(s) of total 1.
Das ist die letzte Zeile im angehangenen Log. Die VM läuft also aus VMware-Sicht noch, lediglich Windows hat sich mit einem BlueScreen verabschiedet.
Starte die VM mal bitte im Abgesicherten Modus von Windows, kommt der BSOD auch dort?

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 16.03.2020, 23:14

im abgesicherten Modus funktioniert er ohne Probleme

Guru
Beiträge: 2822
Registriert: 27.12.2004, 22:17

Re: Fusion startet von externe SSD nicht

Beitragvon rprengel » 17.03.2020, 05:49

Ferio hat geschrieben:im abgesicherten Modus funktioniert er ohne Probleme


https://praxistipps.chip.de/win32k-sys- ... ehts_34765
Ob das so genau trifft aber ich würde mal klären ob die richtigen Treiber installiert sind uns chauen was im autostart so alles starten will .
https://docs.microsoft.com/en-us/sysint ... s/autoruns
hilft da weiter

Gruss

Ralf

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 18.03.2020, 18:50

nun es hat anscheind funktioniert das System einfach komplett zu Updaten hatte etwa 160 nötige Windows Updates , nachdem ich alles installiert habe hab ich die komplette VM in die SSD verschoben jedoch kam beim ersten Start eine Bluescreenfehlermeldung ohne einen Bluescreen , deswegen würde mich interessieren obs eventuell noch einmal auftreten kann u/o was es ausgelöst hat , da das System komplett geupdatet wurde bei weiteren Startversuchen danach gings ohne Probleme deswegen hab ich nochmal die Logs dazu gepackt es sollte höchstwarscheinlich der Anfang sein , da ich im nachhinein die VM nochmal etwa 3-4 neustartet habe um zu prüfen obs wirklich wieder funktioniert , weil es tatsächlich manchmal ging und manchmal nicht .
Bildschirmfoto 2020-03-18 um 18.14.35.png

Bildschirmfoto 2020-03-18 um 18.18.43.png


Dazu hab ich noch ein etwas anderes Problem oftmals beim Start der VM fliegt manchmal meine externe SSD raus ich bin mir etwas unsicher ob es an dem nicht originalen Adapter liegt oder etwas im System passiert das ist oftmals keine große Sache raus rein und es sollte eigentlich wieder funktionieren , jedoch wird die externe SSD anstatt vom Mainsystem(Mac) in der VM gestartet , somit kommt ne Fehlermeldung dass das Medium nicht gefunden werden konnte und ich muss die VM neustarten früher gings ohne Probleme aber nachdem ein Popup kam wo stand von wo ich die SSD gerne starten möchte und ich ausversehen auf Windows klingte weiß ich nun nicht mehr wie ichs Rückgängig machen kann -

Ich danke euch für eure Hilfe wäre ehrlicherweise nie drauf gekommen das es so einfach wieder funktioniert , dachte das ich ein komplett neues System wieder aufsetzen müsste .
Dateianhänge
vmware.log
(352.91 KiB) 63-mal heruntergeladen

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 18.03.2020, 19:09

Anscheind kommt die Fehlermeldung bei jedem Neustart der VM hab für die VirtualMaschine die ISO nochmal heruntergeladen , weil ich sie auf dem Mac durch zu wenig Speicherplatz nicht installiert lassen konnte die VM somit neu gestartet und es kommt beim ersten Start wieder ein Bluescreen ich komm in den Bereich wo ich das System im Abgesicherten oder im normalen Modus starten kann ich wähle den normalen aus und es funktioniert wieder neben den Bluescreen öffnet sich aber auch die Konsole von meinem Mac wenns nötig ist kann ich die Logs ebenso reinposten , da sollte aber nichts interessantes stehen sonst sind hier die Logs der VM sollten eigentlich genau die gleichen sein wie beim letzten Upload , da genau das gleiche passiert ist ...
Dateianhänge
vmware.log
(551.47 KiB) 72-mal heruntergeladen

King of the Hill
Beiträge: 13079
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fusion startet von externe SSD nicht

Beitragvon Dayworker » 18.03.2020, 20:32

Hattest du die VM damals wirklich als VM installiert oder hattest du zu OSX ein parallel über Bootcamp installiertes Windows genutzt und das dann in Fusion weitergenutzt?
Mir ist auch nicht klar, weshalb du die VM anscheinend immer zwischen den Laufwerken rumschiebst und die VM nicht einfach auf dem externen SSD-Laufwerk beläßt. Das Fusion oder jeder andere Virtualisierer aus dem Tritt kommt, wenn man ihm die referenzierten Dateien unterm Hintern wegzieht, sollte wohl verständlich sein.

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 18.03.2020, 20:51

Ich hab sie als eine VirtualMaschine erstellt mit einer Windows ISO auf meinem Main , dazu hab ich die VM nicht immer rumgeschoben sondern Backups davon gemacht und der Bluescreen kam auch schon beim ersten versucht bereits als ich die VM von einem USB Stick starten wollte was nicht ging , weswegen ich auch zu einer externen SSD umgestiegen bin dies ging ebenso nicht , weil das System nicht updated war nun startet sie wenigstens und hält es ein paar Minuten aus bis die SSD rausgeworfen wird und die Fehlermeldung kommt das die Festplatte x nicht gefunden werden konnte , weil die SSD sich anstatt in meinem Mac in das Windows System platziert .

Dazu fehlen mir noch 3 nötige Windows Updates die ich jedoch nicht installieren kann .
Die Updates lassen sich komischerweise auf dem Main zb nicht installieren aus keine Ahnung welchen Grund(fehlercode 80092004*) aber wenn ich diese von der SSD starten möchte funktioniert das Updaten aber die SSD fliegt irgendwann wieder kurz raus und ist nicht mehr auf dem Mac als Speichermedium zu erkennen .

ein Boot Camp Volumen ist nicht vorhanden wird mir ebenso auch angezeigt wenn ich ein BootCamp Volumen erstellen würde .

Die VM funktioniert komplett reibungslos auf dem Main wenn ich das Bundle von der externen aufs Main verschieben würde ginge es ebenso das hat denk ich mal nichts damit zutun ich achte ebenso auch drauf das die menge an Daten beim Backup sowie die Speichergröße übereinstimmen möchte auch keine Daten verlieren .


*Bereits eine Fehlerlösung versucht mit Systemspeicher und Internet Explorer 11 deaktiviert die hier erläutert wird
https://www.pc-magazin.de/news/internet ... 22175.html
ging jedoch ebenso nicht

King of the Hill
Beiträge: 12267
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fusion startet von externe SSD nicht

Beitragvon irix » 18.03.2020, 21:16

Aehhh..... die SSD wird dem HostOS entzogen und man wundert sich das dann die VM, welche auf der SSD liegt, das rumspinnen anfaengt? Ist das hier versteckte Kamera?

Irgendeine Einstellung aktiv das USB Geraete autom. dieser Speziellen VM zugeordnet werden soll?

Gruss
Joerg

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 18.03.2020, 21:27

Soll ich also nun ein System auf der SSD erstellen und nicht verschieben wenn ja ist es möglich wenigstens die Festplatten von der aktuellen in die neue zu packen das meine Ganzen Programme mit dem aktuellen Stand noch vorhanden sind ?

Dazu muss ich noch sagen das ich immer mit VirtualBox gearbeitet habe , da ging das Verschieben ohne Probleme wies mit Fusion aussieht hab ich keine ahnung von .

Das Problem mit der SSD konnte ich soeben selbst lösen einfach kurz bei USB & Bluetooth die SSD nur mit Mac verbinden lassen .

King of the Hill
Beiträge: 12267
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fusion startet von externe SSD nicht

Beitragvon irix » 18.03.2020, 21:43

Ferio hat geschrieben:Das Problem mit der SSD konnte ich soeben selbst lösen einfach kurz bei USB & Bluetooth die SSD nur mit Mac verbinden lassen .


Dann wird die VM nun auch auf dem externen Datentraeger laufen.

Gruss
Joerg

Member
Beiträge: 11
Registriert: 12.03.2020, 16:55

Re: Fusion startet von externe SSD nicht

Beitragvon Ferio » 18.03.2020, 22:03

Es funktioniert tatsächlich ohne Startprobleme und läuft perfekt ich danke euch allen sehr für eure Hilfe hätte es glaub ich eher weniger selbst geschafft mit meiner momentanen Motivation .


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast