Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Virtuelle Maschine extrem langsam ohne Mausbewegung

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 07.12.2014, 21:44

Virtuelle Maschine extrem langsam ohne Mausbewegung

Beitragvon x-pirius » 09.12.2014, 12:35

Geschätzte Foren Gemeinde

Trotz intensiver Suche, habe ich keine Lösungsansätze zu meinem Problem gefunden weder mit Google :) noch mit diesem Forum hier.

So hoffe ich auf eure Hilfe.
Kurz das Setup:
- MAC OSX 10.10.1 /4 GB Mem. / 3.1 Ghz CPU
- Fusion 7.0.0 / 7.1.0

Problem Beschreibung:
Ich hatte eine virtuelle Maschine welche auf dem MAC unter Fusion 5.X einwandfrei lief.
Danach habe ich aus Kopmpatiblitätsgründen (wollte das Windows 10 testen) auf Fusion 7.0.0 upgedatet. Danach konnte ich bei der Netzwerkübertragung von dieser virtueller Maschine auf ein dritt PC feststellen, dass der Netzwerktraffic extrem langsam war. Generell hatte die Maschine mühe zum Booten und schlief ohne Mousemovements beim booten ein (kein Freeze oder Bluescreen, einfach keine fortschritte mehr) Nachdem ich dann mit der Maus auf dem MAC in der Virtuellen Maschine "rumgewischt" habe ist der Trafic schlagartig gut geworden. Nach beenden der "Wischbewegungen" sofort wieder extrem langsam.

Kurzum; solange ich die Maus bewegt habe ist die virtuelle Maschine aktiv, danach pennt sie ein bis zum nächsten Mousemovement.

Habe Diverses am Setup von Fusion versucht, hat aber alles nix gebracht. Ich dachte dann ich hätte die Maschine verkonfiguriert, da ich diese bereits von einer alten ESX Installation auf Fusion portiert hatte. Darum kurzerhand eine neue Virtuelle Maschine in Fusion 7.0.0 aufgesetzt. Damit hat alles funktioniert.

Jetzt habe ich das neue 7.1.0 Fusion nachgefahren und habe nun mit der neuen Maschine wieder das genau gleiche Problem. Ist zum Mäusemelken sag ich euch.

irgendwelche Ideen oder Vorschläge :?: Bin um alles Dankbar.

LG Marcel

Experte
Beiträge: 1334
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Beitragvon Supi » 09.12.2014, 13:38

Geht es weiterhin um die Windows 10 VM?

Die Hinweise aus den Release Notes fruchten nicht?
https://www.vmware.com/support/fusion/d ... notes.html
Workaround: Downgrading the virtual hardware version of a virtual machine may improve graphics performance.


Wieviel Ram hat den die VM?

Also ich habe aktuell unter VMWARE Workstation 10/11 (Windows 7 Host) MAC OS X 10.8.5 getestet... und in dieser VM sowohl Fusion 7.10 als auch Parallels.

bei beiden konnte ich eine Windows 7 VM per Transportagent importieren. Und dieses virtuelle Win7-VM lief sowohl unter parallels als auch Fusion 7 ganz gut. ( beides wie gesagt im unter Workstation 10 virtualisierten Mac OSX 10.8.5)


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast