Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Fusion 6.0.2 Win8 64bit VM wird unerwartet beendet

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 18.02.2014, 08:50

Fusion 6.0.2 Win8 64bit VM wird unerwartet beendet

Beitragvon ching » 18.02.2014, 09:24

Hallo Zusammen,
habe mir einen MACBook Pro (16GB RAM, i7,1TB) gekauft, Fusion (Version 6.0.2) installiert und Win8 64Bit. Anfangs lief alles sehr gut und dann wird die VM plötzlich beendet. Das passiert nicht immer. Und wenn dann, wenn ich eine Datei öffnen möchte also auf die Platte der VM zugegriffen wird. Habe die Platte geschrinkt, und alle unnötigen Dienste in Win8 abgeschaltet.
Starte ich die VM neu kommt immer: "Kein gültiger Peer-Prozess zum Herstellen der Verbindung gefunden" oder "Interner Fehler"
Beende ich den Prozess oder starte den MAC neu, kann ich die VM wieder starten. Windows schreibt nur, dass das System unerwartet beendet wurde.

In den Logs zu Fusion steht z.B.:

2014-02-18T08:41:06.114+01:00| vcpu-0| I120: GuestRpc: Channel 5 reinitialized.
2014-02-18T08:41:06.114+01:00| vcpu-0| I120: GuestRpc: Channel 5 reinitialized.
2014-02-18T08:41:06.114+01:00| vcpu-0| I120: GuestRpc: Channel 5 reinitialized.
2014-02-18T08:41:07.129+01:00| vcpu-0| I120: Guest: toolbox: Version: build-1378637
2014-02-18T08:41:07.129+01:00| vcpu-0| I120: GuestRpc: Channel 5, conflict: guest application toolbox tried to register, but it is still registered on channel 0

Ich gestehe, bin mit dem Mac noch nicht sehr vertraut. Vielleicht kennt ihr den Fehler und es gibt eine Lösung?
Die VM stürzt immer häufiger ab und ich fürchte, bald wird sie vielleicht nicht mehr laufen??

DANKE
Ciao thomas

King of the Hill
Beiträge: 13079
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 18.02.2014, 09:46

Verlinke mal bitte das soweit vorhanden, ungekürzte "vmware.log" aus dem Ordner der VM auf einen Freehoster, denn hier gehen keine Anhänge mehr und vielleicht ergibt sich ja dann etwas zur Ursache.

Member
Beiträge: 2
Registriert: 18.02.2014, 08:50

Beitragvon ching » 18.02.2014, 16:28

So habe das Log von dem Zeitraum auf den Server gelden.

https://www.hidrive.strato.com/lnk/9RBlIXh5
PW: vmware

Im Moment läuft die VM - nur die Frage wie lange.

DANKE
Ciao thomas


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast