Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Pipe und Tilde

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Benutzeravatar
Moderator
Beiträge: 1599
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Pipe und Tilde

Beitragvon minimike » 08.12.2012, 18:29

Hi

Ich habe mir privat einen Mac Mini late 2012 zugelegt. Ausgestattet mit der stärksten CPU für das Modell und 16 GB Ram habe ich eine Cherry INITIAL Corded MultiMedia Keyboard für Mac als Tastatur angeschlossen. Mein HOST OS ist Mountain Lion.
Auf dem frischen System habe ich mir heute die Eval von Fusion 5 geholt und als ersten Gast eine VM mit Debian 7 und XFCE4 als Umgebung installiert. Es läuft soweit. Aber ich bekomme mit keiner mir bekannten Tastatur-Combo weder Tilde noch Pipe getipt. Beides brauche ich für Befehle in der Shell.
Ist das ein bekanntes neues Problem? Auf der Arbeit habe ich Fusion 4 und da geht Pipe und Tilde ohne weiteres.

King of the Hill
Beiträge: 13079
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.12.2012, 06:08

Ausgehend von der langen Fehlerliste bei WS9/Player5 und vSphere5.1bin ich fast geneigt zu sagen, daß du mit dem Bug wohl richtig liegen wirst. Beide Produkte sind unfertig und anscheinend auch ungetestet ausgerollt worden.
Auf der anderen Seite habe ich http://www.comm-press.de/blog/zu-weihnachten-gibts-eine-entfernen-taste-mein-erster-tag-mit-dem-neuen-macbook-air und http://www.michael-noll.com/blog/2009/08/25/german-characters-in-vmware-fusion-on-mac-os-x/ gefunden, die sich mit dem Problem beschäftigen und dabei auch den Unterschied bezüglich deutscher und US-englischer Tastatur anreißen.
Weshalb beide Befehle bei http://www.it-techblog.de/tilde-und-pipe-mit-einer-mac-tastatur-eingeben/04/2006/ kürzer sind, mußt du selbst ausprobieren.


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste