Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Internetprobleme MacOSX VMFusion Windows XP

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 5
Registriert: 01.03.2011, 13:40

Internetprobleme MacOSX VMFusion Windows XP

Beitragvon fizzers » 01.03.2011, 13:46

Hallo,

habe gerade das Forum durchsucht, hab aber leider keine wirkliche Antwort auf mein Problem bekommen. Und zwar geht es um meine Einstellungen:

Gestern lief alles wunderbar - dh. ich konnte mit allen Browsern auf das Internet zugrreifen, sowohl auf dem Mac als auch über VMFusion Windows XP. Heute früh wurde dann nur noch bei den Systemeinstellungen die aktive Lan Verbindung bei VM Fusion Windows XP angezeigt. Es werden auch Pakete gesendet und Pakete erhalten.
Das Internet funktioniert super auf dem Mac an sich.

Bei den Einstellungen von VMFusion steht ebenalls connected dran:
NAT Verbindung als auch bei Bridged Verbindungen - funktioniert hat es gestern nur mit der Bridged Verbindung.

Wenn ich die Verbindung umstelle dann bekomm ich für einmal Seitenladen eine Verbindung. will ich dann auf eine neue Seite bricht die Verbindung allerdings erneut ab.

Hab Fusion und XP schon mehrmals neu gestartet.

VMWare Tools ist ebenfalls installiert.

Hat jemand eine Lösung für mich?


Liebe Grüße

fizzers

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 01.03.2011, 15:01

was ist denn gestern nacht passiert ? - Windowsupdate vielleicht ?

wie sieht die vmx derzeit aus ?

Member
Beiträge: 5
Registriert: 01.03.2011, 13:40

Beitragvon fizzers » 01.03.2011, 15:10

Windows update kam vor 2 stunden, als wir noch einmal restartet haben.

Ansonsten ist gestern nacht nichts passiert - wie gewohnt runtergefahren, keine updates, keine abstürze.

Was ist die VMX und wo finde ich die?

Member
Beiträge: 5
Registriert: 01.03.2011, 13:40

Beitragvon fizzers » 01.03.2011, 15:32

Habe die vmx gefunden. Hoffe es ist die einzige und richtige ;)

.encoding = "UTF-8"
config.version = "8"
virtualHW.version = "7"
scsi0.present = "TRUE"
memsize = "512"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "Windows XP Professional.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
ethernet0.present = "TRUE"
ethernet0.connectionType = "nat"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.addressType = "generated"
ethernet0.linkStatePropagation.enable = "FALSE"
usb.present = "TRUE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
mks.enable3d = "TRUE"
serial0.present = "TRUE"
serial0.fileType = "thinprint"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
isolation.tools.hgfs.disable = "FALSE"
buslogic.noDriver = "FALSE"
roamingVM.exitBehavior = "go"
tools.syncTime = "TRUE"
displayName = "Windows XP Professional"
guestOS = "winxppro"
nvram = "Windows XP Professional.nvram"
virtualHW.productCompatibility = "hosted"
printers.enabled = "TRUE"
proxyApps.publishToGuest = "TRUE"
hard-disk.pageAlignment = "aligned"
sharedFolder0.present = "TRUE"
sharedFolder0.enabled = "TRUE"
sharedFolder0.readAccess = "TRUE"
sharedFolder0.writeAccess = "TRUE"
sharedFolder0.hostPath = "/Users/lucasnestler/Desktop"
sharedFolder0.guestName = "Desktop"
sharedFolder0.expiration = "never"
sharedFolder0.shareTags = "auto,desktop"
sharedFolder1.present = "TRUE"
sharedFolder1.enabled = "TRUE"
sharedFolder1.readAccess = "TRUE"
sharedFolder1.writeAccess = "TRUE"
sharedFolder1.hostPath = "/Users/lucasnestler/Documents"
sharedFolder1.guestName = "Documents"
sharedFolder1.expiration = "never"
sharedFolder1.shareTags = "auto,documents"
sharedFolder2.present = "TRUE"
sharedFolder2.enabled = "TRUE"
sharedFolder2.readAccess = "TRUE"
sharedFolder2.writeAccess = "TRUE"
sharedFolder2.hostPath = "/Users/lucasnestler/Music"
sharedFolder2.guestName = "Music"
sharedFolder2.expiration = "never"
sharedFolder2.shareTags = "auto,music"
sharedFolder3.present = "TRUE"
sharedFolder3.enabled = "TRUE"
sharedFolder3.readAccess = "TRUE"
sharedFolder3.writeAccess = "TRUE"
sharedFolder3.hostPath = "/Users/lucasnestler/Pictures"
sharedFolder3.guestName = "Pictures"
sharedFolder3.expiration = "never"
sharedFolder3.shareTags = "auto,pictures"
sharedFolder4.present = "TRUE"
sharedFolder4.enabled = "TRUE"
sharedFolder4.readAccess = "TRUE"
sharedFolder4.writeAccess = "TRUE"
sharedFolder4.hostPath = "/Users/lucasnestler"
sharedFolder4.guestName = "lucasnestler On My Mac"
sharedFolder4.expiration = "never"
sharedFolder.maxNum = "5"
hgfs.mapRootShare = "TRUE"
hgfs.linkRootShare = "TRUE"
hgfs.redirectShellFolder0.name = "desktop"
hgfs.redirectShellFolder0.enabled = "TRUE"
hgfs.redirectShellFolder1.name = "documents"
hgfs.redirectShellFolder1.enabled = "TRUE"
hgfs.redirectShellFolder2.name = "music"
hgfs.redirectShellFolder2.enabled = "TRUE"
hgfs.redirectShellFolder3.name = "pictures"
hgfs.redirectShellFolder3.enabled = "TRUE"
hgfs.redirectShellFolder.maxNum = "4"
tools.upgrade.policy = "upgradeAtPowerCycle"
powerType.powerOff = "soft"
powerType.powerOn = "soft"
powerType.suspend = "soft"
powerType.reset = "soft"
extendedConfigFile = "Windows XP Professional.vmxf"
checkpoint.vmState = ""
ethernet0.generatedAddress = "00:0c:29:35:e3:9f"
uuid.location = "56 4d d4 9b 85 f1 80 79-50 cb 78 05 34 35 e3 9f"
uuid.bios = "56 4d d4 9b 85 f1 80 79-50 cb 78 05 34 35 e3 9f"
cleanShutdown = "FALSE"
replay.supported = "TRUE"
unity.wasCapable = "TRUE"
replay.filename = ""
scsi0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "16"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
sound.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
vmotion.checkpointFBSize = "134217728"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
vmci0.id = "875946911"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
ide1:0.autodetect = "TRUE"
gui.fullScreenAtPowerOn = "TRUE"
gui.viewModeAtPowerOn = "fullscreen"
ide1:0.startConnected = "TRUE"
bios.bootOrder = "ethernet0"
bios.hddOrder = "scsi0:0"
ethernet0.vnet = "vmnet2"
ethernet0.bsdName = "en2"
ethernet0.displayName = "AirPort"
ethernet0.startConnected = "TRUE"
floppy0.present = "FALSE"

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 01.03.2011, 17:12

deine VM hat 2 nics - einmal NAT und einmal VMNET2 - was ist VMNET2 bei dir ?

Member
Beiträge: 5
Registriert: 01.03.2011, 13:40

Beitragvon fizzers » 01.03.2011, 17:20

Stimmt - aber ich hab ehrlich gesagt keine Ahnung was das bedeutet...

Member
Beiträge: 5
Registriert: 01.03.2011, 13:40

Beitragvon fizzers » 02.03.2011, 08:21

So, habe das Problem gelöst indem ich in den XP Netzwerkeinstellungen von einer fixen IPadresse auf "automatisch beziehen" gewechselt habe.


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast