Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vm startet nicht!!!!

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

vm startet nicht!!!!

Beitragvon silver242 » 09.05.2010, 13:11

hallo alle zusammen,

habe folgendes problem. ich habe unter vmware 6 auf einem xp rechner erstellte vm auf meinen mac mini (fusion 3.0.2) kopiert. beim versuch diese zu starten kommt immer die fehlermeldung "fehler in der konfigurationsdatei".

dabke fuer eure hilfe im vorraus!!!

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.05.2010, 13:28

poste mal die vmx-file

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 13:30

#######################################
####### winXPPro.vmx
#######
#### generated by VMX Builder RDP/UH ##

####### identity/general ##############
displayName = "office"
# Platform = Workstation
# Version = 6.5x
config.version = "8"
virtualHW.version = "7"
guestOS = "winXPPro"

####### hardware ######################
####### motherboard/bios ##############
nvram = "New VM.nvram"
bios.bootDelay = "0"
bios.forceSetupOnce = "FALSE"
SMBIOS.reflectHost = "FALSE"

####### cpu ###########################
numvcpus ="1"
monitor.needreplay = "FALSE"
monitor_control.vt32 = "FALSE"
monitor_control.enable_svm = "FALSE"
monitor.virtual_exec = "automatic"
monitor.virtual_mmu = "automatic"
monitor_control.restrict_backdoor = "FALSE"
disable_acceleration = "FALSE"
vmi.enabled = "FALSE"

####### ram ###########################
memsize = "256"
MemAllowAutoScaleDown = "TRUE"

####### ide-controllers ###############
ide0.present = "TRUE"
ide1.present = "TRUE"

####### ide-disks #####################
ide0:0.present = "TRUE"
ide0:0.fileName = "office.vmdk"
ide0:0.mode = "undoable"
ide0:0.deviceType = "disk"
ide0:1.present = "FALSE"
ide1:0.present = "FALSE"
ide1:1.present = "FALSE"

####### scsi-controllers ##############
scsi0.present = "TRUE"
scsi0.virtualDev = "buslogic"

####### scsi-disks ####################
scsi0:0.present = "FALSE"
scsi0:1.present = "FALSE"
scsi0:2.present = "FALSE"
scsi0:3.present = "FALSE"
scsi0:4.present = "FALSE"
scsi0:5.present = "FALSE"
scsi0:6.present = "FALSE"
scsi0:8.present = "FALSE"
scsi0:9.present = "FALSE"
scsi0:10.present = "FALSE"
scsi0:11.present = "FALSE"
scsi0:12.present = "FALSE"
scsi0:13.present = "FALSE"
scsi0:14.present = "FALSE"
scsi0:15.present = "FALSE"

####### nics ##########################
ethernet0.present = "TRUE"
ethernet0.startConnected = "TRUE"
ethernet0.virtualDev = "vmxnet"
ethernet0.connectionType = "bridged"
ethernet0.vnet = "VMnet0"
ethernet0.addressType = "generated"
ethernet0.generatedAddress = "00:0c:29:58:ce:a2"
ethernet0.generatedAddressOffset = "0"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.linkStatePropagation.enable = "FALSE"

####### usb ###########################
usb.present = "FALSE"
usb.generic.autoconnect = "TRUE"
ehci.present = "FALSE"

####### floppies ######################
floppy0.present = "FALSE"
floppy0.startConnected = "FALSE"
floppy0.fileType = "device"
floppy0.fileName = "auto detect"
floppy0.autodetect = "TRUE"

####### display #######################
svga.autodetect = "FALSE"
svga.numDisplays = "1"
svga.maxWidth = "2360"
svga.maxHeight = "1770"
svga.vramSize = "16777216"
mks.enable3d = "FALSE"

####### mouse/keyboard ################
vmmouse.present = "TRUE"

####### pci bridges ###################
pcibridge0.present = "TRUE"
pcibridge1.present = "TRUE"
pcibridge2.present = "TRUE"
pcibridge3.present = "TRUE"
pcibridge4.present = "TRUE"
pcibridge4.pciSlotNumber = 21
pcibridge5.present = "TRUE"
pcibridge5.pciSlotNumber = 22
pcibridge6.present = "TRUE"
pcibridge6.pciSlotNumber = 23
pcibridge7.present = "TRUE"
pcibridge7.pciSlotNumber = 24

####### options #######################
####### general options ###############
workingDir = "."
mks.keyboardFilter = "off"

####### power options #################
gui.powerOnAtStartup = "FALSE"
gui.fullScreenAtPowerOn = "FALSE"
gui.exitAtPowerOff = "FALSE"
chipset.useAcpiBattery = "FALSE"
chipset.useApmBattery = "FALSE"
powerType.powerOff = "hard"
powerType.powerOn = "hard"
powerType.suspend = "hard"
powerType.reset = "hard"
toolScripts.afterPowerOn = "FALSE"
toolScripts.afterResume = "FALSE"
toolScripts.beforeSuspend = "FALSE"
toolScripts.beforePowerOff = "FALSE"

####### shared folders ################
sharedFolder.option = "disabled"

####### snapshots #####################
snapshot.disabled = "FALSE"
snapshot.Action = "keep"
replay.logging = "FALSE"
statelog.session.maxMB = "0"
vassert.enabled = "FALSE"
isolation.tools.vmdebug.disable = "TRUE"
debugStub.allow = "FALSE"

####### guest isolation ###############
isolation.tools.dnd.disable = "FALSE"
isolation.tools.paste.disable = "FALSE"
isolation.tools.copy.disable = "FALSE"
vmci0.present = "TRUE"
vmci0.unrestricted = "TRUE"

####### vmware tools ##################
tools.syncTime = "FALSE"
tools.remindInstall = "TRUE"
tools.upgrade.policy = "upgradeAtPowerCycle"

####### remote display ################
RemoteDisplay.vnc.enabled = "FALSE"
RemoteDisplay.vnc.port = "5900"

####### appliance view ################
applianceView.enabled = "FALSE"
applianceView.showAtPowerOn = "FALSE"
applianceView.coverPage.name = ""
applianceView.coverPage.version = ""
applianceView.coverPage.author = ""
applianceView.coverPage.text = ""
applianceView.coverPage.logo = ""

####### unity #########################
unity.showBorders = "TRUE"
unity.showBadges = "TRUE"
unity.useCustomColor = "FALSE"
unity.customColor = |23000000
unity.enableLaunchMenu = "TRUE"
unity.showTaskbar = "FALSE"

####### ace ###########################
policy.vm.managedVM = "FALSE"

####### advanced ######################
priority.grabbed = "normal"
priority.ungrabbed = "normal"
debug = "FALSE"
MemTrimRate = "30"
logging = "TRUE"
monitor_control.log_vmsample = "FALSE"
templateVM = "FALSE"
mainMem.useNamedFile = "TRUE"
monitor = "release"

##### other params from old file ######
.encoding = "UTF-8"
undopoints.seqNum = "0"
ide0:0.redo = ".\office.vmdk.REDO_a04040"
uuid.location = "56 4d 46 fe 30 6f dd 50-f0 d6 9b 0b f0 a7 d9 bd"
uuid.bios = "56 4d 9b 68 16 b1 ea 58-bb 04 6f 95 82 58 ce a2"
undopoint.restoreFromCheckpoint = "FALSE"
undopoint.checkpointedOnline = "TRUE"
undopoint.protected = "FALSE"
gui.restricted = "FALSE"
undopoint.disableSnapshots = "TRUE"
redoLogDir = "."
virtualHW.productCompatibility = "hosted"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
replay.supported = "TRUE"
replay.filename = ""

####### end of file ###################

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 13:41

kannst du da was rauslesen?

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 13:52

oder gibt es nicht die moeglichkeit irgendwie ne komplett neue vmx datei unter verwendung der alten platte zu erstellen?

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 13:59

kann ich eigentlich den vmware player in vmware fusion auf einer laufenden vm starten? um so wenigstens an meine ganzen daten zu kommen? habe noch die original vm, also bevor ich die versucht habe ueber vmware fusion ans laufen zu bekommen

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 14:09

original vmx file

.encoding = "windows-1252"
config.version = "7"
virtualHW.version = "3"
scsi0.present = "TRUE"
memsize = "256"
ide0:0.present = "TRUE"
ide0:0.fileName = "office.vmdk"
ide0:0.deviceType = "plainDisk"
ide1:0.present = "TRUE"
ide1:0.fileName = "F:"
ide1:0.deviceType = "cdrom-raw"
Ethernet0.present = "TRUE"
displayName = "office"
guestOS = "winxppro"
priority.grabbed = "normal"
priority.ungrabbed = "normal"
powerType.powerOff = "hard"
powerType.powerOn = "hard"
powerType.suspend = "hard"
powerType.reset = "hard"

Ethernet0.virtualDev = "vmxnet"

undopoints.seqNum = "0"
ide0:0.mode = "undoable"
ide0:0.redo = ".\office.vmdk.REDO_a04040"
ide1:0.startConnected = "FALSE"
Ethernet0.addressType = "generated"
uuid.location = "56 4d 9b 68 16 b1 ea 58-bb 04 6f 95 82 58 ce a2"
uuid.bios = "56 4d 9b 68 16 b1 ea 58-bb 04 6f 95 82 58 ce a2"
ethernet0.generatedAddress = "00:0c:29:58:ce:a2"
ethernet0.generatedAddressOffset = "0"
tools.syncTime = "FALSE"
undopoint.restoreFromCheckpoint = "FALSE"
undopoint.checkpointedOnline = "TRUE"

undopoint.protected = "FALSE"
gui.restricted = "FALSE"

ethernet0.connectionType = "bridged"

undopoint.disableSnapshots = "TRUE"
redoLogDir = "."
extendedConfigFile = "winXPPro.vmxf"
virtualHW.productCompatibility = "hosted"
usb.present = "FALSE"
floppy0.present = "FALSE"

Member
Beiträge: 7
Registriert: 09.05.2010, 12:55

Beitragvon silver242 » 09.05.2010, 14:11

waere echt super wenn mir da einer weiterhelfen koennte

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 09.05.2010, 14:30

Warte.

Oder kauf dir 24 Stunden Support bei VMWARE.

Hier helfen Leute freiwillig. Wenn es jemand weiß, wird er sich schon melden.

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 09.05.2010, 14:32

Und warum legst du den Gast nicht neu an?

Alte vmx wegwerfen, nur die vmdk nehmen. Gast neu anlegen und auf das existierende Image verweisen.

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.05.2010, 14:43

loesch diesen Eintrag:


ide0:0.mode = "undoable"


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast