Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Probleme mit Maus

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 15.04.2010, 22:37

Probleme mit Maus

Beitragvon smilodon » 16.04.2010, 18:12

Hallo,

habe ein MacBook pro 17'' mit Snowleopard drauf. Funktioniert alles topp.

Habe früher ein Parallels mit XP gehabt, um mein Zeichenprogramm, welches nur unter Windows läuft, benutzen zu können. Nennt sich Pytha.

Da gab es immer Probleme und es ist öfters abgestürzt.

Also habe ich nun VMware fusion 3.0.2 und Win 7 draufgehauben und nun geht alles nicht.

Sobald ich die virtuelle Maschine anmache wird alles langsam.

Größer noch das Problem mit der Maus. Pytha ist durch einen USB-dongel geschützt. Wenn ich den dranstecke, muss ich den in die virtuelle Maschine einbinden. Auf den Mac erscheint er dann nicht. War bei Paralles auch so und in Ordnung. Da war das auch mit der Maus so.

Nun ist es nur noch mit dem Dongel so und die Maus geht gleichzeitig auf dem Mac und der Maschine. Hat mich am Anfang gefreut, bis ich zwei Minuten später gemerkt habe, dass ich die Maus unter Windows gar nicht sehe, noch einstellen kann. Auch im Logitec Controllcenter wird die Maus nicht erkannt, sondern nur auf dem Mac-System. Ich benötige aber die mittlere Maustaste und zwar mit der gleichnamigen Einstellung unter windows. War nun schon bei zwei Apple-Händlern und habe mit weiteren telefoniert. Keiner kann helfen.

Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast