Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Minix3 Monitor Error

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 01.08.2009, 17:42

Minix3 Monitor Error

Beitragvon bleistift » 01.08.2009, 18:07

Hallo,
ich möchte mir Minix 3.1.3a als VM installieren. Zur Installation benutze ich folgendes Image:
minix3_1_3a_ide_r2964.iso
( http://www.minix3.org/download/minix3_1_3a_ide_r2964.iso.bz2 )

Nach dem Bootvorgang werde ich gefragt wie es installieren will. Ich wähle regular. Ohne debugging bekomme ich dann diese Meldung:

Code: Alles auswählen


*** VMware Fusion internal monitor error ***

vcpu-0:ASSERT vmcore/private/iospace_shared.h:558 bugNr=64440
Please report this problem by selecting menu item Help > VMware on the Web > Request Support, or by going to the Web page "http://vmware.com/info?id=8&logFile=%2fUsers%2fdominic%2fDocuments%2fVM%2fminix3%2evmwarevm%2fvmware%2elog&coreLocation=%2fUsers%2fdominic%2fDocuments%2fVM%2fminix3%2evmwarevm%2fvmware%2dcore%2egz". Please provide us with the log file (/Users/dominic/Documents/VM/minix3.vmwarevm/vmware.log) and the core file(s) (/Users/dominic/Documents/VM/minix3.vmwarevm/vmware-core.gz).
If the problem is repeatable, please set 'Logging level' to 'Debug' in the 'Misc' panel of Virtual Machine Settings. Then reproduce the incident and file it according to the instructions.
To collect data to submit to VMware support, choose "Collect Support Information" from the Help menu.
You can also run "/Library/Application Support/VMware Fusion/vm-support.tool" directly.
We will respond on the basis of your support entitlement.
We appreciate your feedback,
  -- the VMware Fusion team.


Installiere ich Minix mit VirtualBox funktioniert es ohne Probleme. Jedoch will meine VMs weiterhin mit Fusion nutzen und nicht extra wegen Minix VB nutzen.


Mfg DD

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 01.08.2009, 18:16

Hi
ich wuerde mal mit der bug-nummer im VMTN > Fusion nachfragen - vielleicht gibt es dafuer einen workaround

Member
Beiträge: 2
Registriert: 01.08.2009, 17:42

Beitragvon bleistift » 01.08.2009, 19:19

Das Problem hat sich geklärt. Hier steht die Lösung.

http://communities.vmware.com/docs/DOC-7870

Habe jedoch zusätzlich noch jede Zeile entfernt die "pciBrigdge" beinhaltet hat.
Jetzt funktioniert es.

Mfg DD


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste