Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Virtuelles XP unter OSX 10.4.11 ür alle User einrichten

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 18.11.2008, 12:25
Wohnort: Vechta

Virtuelles XP unter OSX 10.4.11 ür alle User einrichten

Beitragvon Eckehard » 25.11.2008, 18:40

Hallo,

hatte das Problem, ein Virtuelles XP für alle Benutzer unter OSX 10.4.11 einzurichten.
(Unter 10.5 kein Problem, dort kann man der *.vmwarevm-Datei einfach die Schreib/Leserechte der anderen User zuweisen und es geht.)

Für 10.4.11 geht man laut dem Support von VM-Ware wie folgt vor:

To access Virtual Machine from another User Account, please follow the instructions provided below:

1) Login to Mac system, with your User ID.
2) Copy your Virtual Machine (VM) from the following path to the hard drive of the local machine: /Users/< User Name>/Documents/Virtual Machine
3) Right click on .vmwarevm file, and select Get Info.
4) Click on details in the Get info pane.
5) From the File name, remove the .vmwarevm extension. The system will now display the file as a folder.
[Anmerkung: Dafür haben ich die root-Rechte benötigt]
6) Right click the folder, and select Get Info.
7) Select the options in the Get Info window as given below:
a. Group as "everyone"
b. Access as "Read & Write"
c. Others as "Read & Write"
8) Click Apply to enclosed items. The system will now prompt for authentication to apply the new permissions, prompting, "Please key-in your User id and Password".
9) Now, change the package extension to .vmwarevm in the Get Info window.
[Anmerkung: Dafür haben ich die root-Rechte benötigt]
10) Close the Get Info window.
11) Log off from your account.
12) Log in to the other Account to which access has been granted.
13) Launch VMware Fusion application and run Windows VM from the hard drive of your local machine.

Ja das geht jetzt für alle Benutzer ohne Probleme

Gruß Eckehard

Member
Beiträge: 7
Registriert: 14.05.2010, 08:16

Beitragvon ociii » 20.05.2010, 15:21

Leider funktioniert das Ganze bei mir nicht mal mit 10.6.3 und Fusion 3.02
kann nur mit einem Benutzer IN XP arbeiten auch wenn ich die Rechte erteile :(

Member
Beiträge: 7
Registriert: 14.05.2010, 08:16

Beitragvon ociii » 20.05.2010, 16:30

hat nun doch geklappt, man muss aber unbedingt "auf alle unterobjekte anwenden..." aktivieren!

Member
Beiträge: 2
Registriert: 18.11.2008, 12:25
Wohnort: Vechta

Beitragvon Eckehard » 20.05.2010, 16:57

Danke für den Hinweis OCII

Wenn ich die 10.4.11 Maschine auf 10.6.3 hochziehen muß, dann ist das sicher eine Hilfe#

Gruß Eckehard


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast