Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Enter-Taste des Nummernblocks falsch gemappt

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 02.05.2008, 12:06

Enter-Taste des Nummernblocks falsch gemappt

Beitragvon bean10 » 02.05.2008, 12:11

Hallo,

ich habe einen Intel-Mac mit Leopard und lasse dort über VMWare Fusion Windows XP Home laufen. Es funktioniert alles perfekt bis auf eine Kleinigkeit, über die ich weder hier im Forum noch bei Google etwas gefunden habe: ich benutze eine externe Mac-Tastatur mit Nummernblock und aus unerfindlichen Gründen funktioniert die Enter-Taste des Nummernblocks in Windows XP unter VMWare nicht. So wie es aussieht, wird die Taste fälschlicherweise auf das Plus (+) gemappt.

Kann ich diese Zuordnung irgendwo ändern oder gibt es einen Patch von VMWare?

Vielen Dank,
Mr. Bean

Member
Beiträge: 1
Registriert: 08.07.2008, 03:25

Beitragvon Westside » 08.07.2008, 03:33

Füge (z.B. mit TextEdit) folgende Zeile:

pref.mapISONumpadEnterToAltGrEnabled = "FALSE"

in die Fusion-Preferences-Datei ein.
( /Users/DeinBenutzerName/Library/Preferences/VMware Fusion/ preferences)

Das hebt (wie aus der Zeile schon hervorgeht) das Mapping der Nummernblock-Entertaste auf AltGr auf.
Gruß Ws

Member
Beiträge: 1
Registriert: 26.10.2008, 10:55

ENTER-TASTE des Nummernblocks funktioniert überhaupt nicht!!

Beitragvon eigenart » 26.10.2008, 11:14

hallo,
habe den tip
pref.mapISONumpadEnterToAltGrEnabled = "FALSE"
ausprobiert, nützt aber nix.

ich glaube, mein problem ist auch ein klein wenig anders gelagert.
die entertaste am nummerblock (appletastatur) funktioniert überhaupt nicht!

bei parallels und am apple selbstverständlich schon.

gibt´s da auch ne lösung für?

gruß
eigenart

imac - 24` - 2,4 ghz - 3gb ram - normale apple tastatur

Member
Beiträge: 2
Registriert: 02.05.2008, 12:06

Beitragvon bean10 » 12.01.2009, 12:54

Westside hat geschrieben:pref.mapISONumpadEnterToAltGrEnabled = "FALSE"


Hat wunderbar funktioniert. Vielen Dank für den super Tipp!


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast