Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

FreeBSD-64-Bit --vmx-Datei konsistent ?

VMware auf dem MAC

Moderatoren: irix, continuum, Dayworker

Profi
Beiträge: 618
Registriert: 06.03.2005, 10:34

FreeBSD-64-Bit --vmx-Datei konsistent ?

Beitragvon franzkat » 09.04.2008, 14:06

Ich habe hier eine vorgefertigte VM - FreeBSD-64-Bit - welche sich aber unter einer aktuellen WS nicht booten läßt (Bootvorgang bleibt nach wenigen Sekunden hängen). Kann mal jemand das vmx-File auf Konsistenz checken ?

bios.bootDelay = "5000"
config.version = "8"
virtualHW.version = "6"
scsi0.present = "TRUE"
scsi0.virtualDev = "lsilogic"
memsize = "1024"
scsi0:0.present = "FALSE"
scsi0:0.fileName = "FreeBSD 64-bit.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
floppy0.autodetect = "TRUE"
usb.present = "FALSE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
svga.autodetect = "TRUE"
pciBridge0.present = "TRUE"
mks.keyboardFilter = "allow"
displayName = "FreeBSD64"
guestOS = "freebsd-64"
nvram = "FreeBSD 64-bit.nvram"
deploymentPlatform = "windows"
virtualHW.productCompatibility = "hosted"
tools.upgrade.policy = "useGlobal"

ide0:0.present = "TRUE"
ide0:0.fileName = "freebsd.vmdk"
ide1:0.autodetect = "TRUE"
floppy0.present = "FALSE"

isolation.tools.hgfs.disable = "TRUE"

uuid.location = "56 4d 02 18 a3 6e ee 3a-cb 0e f3 12 58 8b 55 29"
uuid.bios = "56 4d d1 fd 72 2c aa b3-09 73 42 b1 1e da c4 98"
ide0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
scsi0.pciSlotNumber = "16"
sound.pciSlotNumber = "32"
ehci.pciSlotNumber = "33"

extendedConfigFile = "FreeBSD 64-bit.vmxf"

ide1:0.startConnected = "FALSE"

numvcpus = "1"

tools.remindInstall = "TRUE"

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.04.2008, 15:15

Fuer welche Platform brauchst du die vmx ?

Profi
Beiträge: 618
Registriert: 06.03.2005, 10:34

Beitragvon franzkat » 09.04.2008, 16:58

Soll auf Vista bzw. XP laufen.

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.04.2008, 19:52

Also wenn ich die vmx bei mir unter WS 6.0.3 starte scheinen keine Probleme aufzutreten.
Loesch mal das nvram.

Wenn das nicht hilft - boote mal einmal von irgendeiner LiveCD und probier danach noch mal den start von vmdk

Profi
Beiträge: 618
Registriert: 06.03.2005, 10:34

Beitragvon franzkat » 09.04.2008, 19:57

Ok, werde ich mal testen. Zunächst mal vielen Dank.

Benutzeravatar
Moderator
Beiträge: 14746
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.04.2008, 23:54

Wo gibt es die VM - die interessiert mich auch


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast