Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Suse 8.2 _ VMware4.0 Fehler!!!

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 1
Registriert: 27.04.2003, 04:17

Suse 8.2 _ VMware4.0 Fehler!!!

Beitragvon romamon » 27.04.2003, 04:21

Fehler:
Extracting the sources of the vmmon module.

Building the vmmon module.

make: Entering directory `/tmp/vmware-config1/vmmon-only'
make[1]: Entering directory `/tmp/vmware-config1/vmmon-only'
make[2]: Entering directory `/tmp/vmware-config1/vmmon-only/driver-2.4.20-4GB'
make[2]: Leaving directory `/tmp/vmware-config1/vmmon-only/driver-2.4.20-4GB'
make[2]: Entering directory `/tmp/vmware-config1/vmmon-only/driver-2.4.20-4GB'
In file included from ../linux/driver.c:16:
/usr/include/linux/module.h:20:34: linux/modversions.h: Datei oder Verzeichnis nicht gefunden
make[2]: *** [driver.o] Fehler 1
make[2]: Leaving directory `/tmp/vmware-config1/vmmon-only/driver-2.4.20-4GB'
make[1]: *** [driver] Fehler 2
make[1]: Leaving directory `/tmp/vmware-config1/vmmon-only'
make: *** [auto-build] Fehler 2
make: Leaving directory `/tmp/vmware-config1/vmmon-only'
Unable to build the vmmon module.

For more information on how to troubleshoot module-related problems, please
visit our Web site at "http://www.vmware.com/download/modules/modules.html" and
"http://www.vmware.com/support/reference/linux/prebuilt_modules_linux.html".

Execution aborted.




Was kann man da machen?
ich hab das mit dem Kernel doch schon "erfolgreich" korrigiert dachte ich!???

HILFE!

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 27.04.2003, 14:00

Hallo,

was genau hast Du denn gemacht, wenn Du sagst, daß Du das mit dem Kernel bereits gemacht hast?

Bevor Dur VMWare 4 auf SuSE 8.2 installierst, sollte folgendes geschehen sein:

a) cd /usr/src/linux
b) make cloneconfig
c) make dep clean
d) Dann die Software installieren
f) ./vmware-config.pl
g) Viele Fehlermeldungen :-(
h) Reboot
i) läuft

Jedenfalls bei mir war das so :-)

Beitragvon Gast_0815 » 05.12.2003, 12:18

Hallo,

habe ein problem mit suse 8.2

Host: XP Prof. Gast: Suse 8.2

wollte vor der installation der tools so vorgehen

a) cd /usr/src/linux
b) make cloneconfig
c) make dep clean
d) Dann die Software installieren
f) ./vmware-config.pl
g) Viele Fehlermeldungen
h) Reboot
i) läuft


aber bei a) fängt mein problem schon an

ich habe unter cd /usr/src kein eintrag mit linux

muss ich diesen ordner erstellen?

bitte um hilfe

DANKE schon mal an alle

Gruss Gast_0815


ps.: hab auch schon unter SUCHEN "keyboard" eingegeben

Benutzeravatar
Moderator
Beiträge: 14690
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 05.12.2003, 15:50

Hi
warum willst du denn innerhalb einer VM nochmal VMware installieren - das laeuft sowieso nicht.

Ich nehme an du willst die vmware-tools installieren oder?

drueck den Install VMware Tools Button im Menue
mounte deine CD
kopiere den Tarball mit den Tools nach /tmp
pack ihn aus
und ruf das setup-script auf

Wie das genau geht steht in der Onlinehilfe - auf der VMware-webseite und hier im Forum an 3785 vers. Stellen

Gruss Continuum


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste