Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Wow - could open a VM suspended in Dezember 2004

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Wow - could open a VM suspended in Dezember 2004

Beitragvon continuum » 11.09.2006, 23:07

I was just looking thru my old VMs and I found one suspended in Dezember 2004.
It still used
config.version = 6 and
virtualHW.version = 2

I started it but WS 5.5.2 complained about opening six scsi-disks version 2. Remember ? - version 2 means cow-disks!
It offered to discard the suspended state and upgrade - I didn't wanted that as I was curious to see the old suspended state.

I changed
config.version = 7
virtualHW.allowveryoldversion = yes
and voila - I was able to start the suspended VM where I left it in Dezember 2004

Ulli

hatte gerade keine Lust das selbe nochmal auf deutsch zu schreiben .....

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.09.2006, 23:57

Mann ist das langweilig :(

Ich poste bald ueberhaupt keine Tricks mehr - wenn es nicht mal den kleinsten Kommentar gibt :evil:

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 14.09.2006, 19:51

N'Abend,
ja, alles Lurker...

habe vor einiger Zeit eine alte Sicherung mit Sol 9 vom August 2004 gefunden und konnte die auch starten. Ich hielt das für normal. OK, war ja kein eingefrorenes System, sondern normal heruntergefahren.
Aber was will man mit dem alten Teil, da fehlten fast 500MB an Patches... Die DVD ist nun in der Datentonne.
Martin

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.09.2006, 20:09

Hi
ohne den Eintrag 'allowveryoldversion' bot VMware WS 5.5.2 an, erst ein Hardware-upgrade zu fahren - was allerdings ein killen des suspended states bedeutet haette.

Normalerweise bekommst du unter WS 5.5.2 immer nur ein "NJET" wenn du mit alten Cowdisks hantieren willst.

Ulli


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste