Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware 5.5.1 in SuSE10.1 -- problem trotz any-any patch

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 13.06.2006, 08:25

VMware 5.5.1 in SuSE10.1 -- problem trotz any-any patch

Beitragvon pn » 13.06.2006, 08:30

Ich habe VMware Workstation 5.5.1 (build 19175) auf meinem neu aufgesetzten OpenSuSE10.1-System installiert. Nachdem ich den vmware-anyany-update101 patch appliziert hatte lief auch vmware-config.pl durch.

Wenn ich nun aber vmware starte, erhalte ich folgende Fehlermeldung

*** attempt to put segment in horiz list twice
/usr/lib/vmware/bin/vmware: symbol lookup error:
/usr/lib/libcairo.so.2: undefined symbol: FT_GlyphSlot_Embolden

Irgendwie scheint das mit Freetype zu tun zu haben, die Bibliotheken haben bei mir folgende Versionen:

cairo 1.0.2-30
freetype 2.1.10-19
xorg-x11-libs 6.9.0-58

Was könnte hier los sein? Welche Versionen sind denn bei Euch installiert?

(nb: Ich habe auch das Packman udn Guru-repository in yast/smart mit drin).

Danke für die Hilfe!

Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste