Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMWare WS und XP SV2 als "Guest" bleibt beim Boot

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 1
Registriert: 25.05.2006, 08:22

VMWare WS und XP SV2 als "Guest" bleibt beim Boot

Beitragvon TeeAge » 25.05.2006, 08:30

Hi Folks...

habe hier VM-WS 4 am laufen mit verschiedensten Gastsystemen. Vor kurzem bin ich von meiner alten Kiste wech und hab ne neue mit S-ATA.

Win XP mit Servicepack 1 als Guest - funktioniert wunderbar.
Gleiches mit SV2 - bleibt der Guest beim booten hängen nach der VM-Bios Meldung. Der Cursor blinkt oben links- und nix mehr.

Interessanterweise passiert das auch mit "alten" Guests die in VM auf Servicepack 2 upgedated werden. Der hängende Gast kann auch nicht mehr beendet werden per Tastatur. Es muss "ausgeschaltet" werden. Wird im "abgesicherten Modus" (alle Varianten) gestartet, klappt der Boot !

mein "grosser" hat einen ich7-Intel-raid controller (mit raid 1)... mein "notebook" hat auch s-ata. auch hier das gleiche ergebnis. nehm ich meinen alten kaste mit ata ... alles reibungslos...



kann hier jemand das nachvollziehen und nen tipp abgeben ?

Schon mal danke !

Tom

Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast