Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Windows 95 auf xp <invalid drive specification>

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Windows 95 auf xp <invalid drive specification>

Beitragvon Sheeshor » 01.05.2006, 03:43

Moin,
hab länger im Netz gesucht und auch hier die Suchfunktion benutzt, aber nich wirklich ne Lösung gefunden -also sorry falls die Frage dämlich sein sollte, aber ich benutzte heute zum ersten mal VMware.
Also folgendes, ich will w95 auf XP zum laufen bringen und scheitere schon an der Installation ~_~
Ich hab w95 sowohl bootable auf CD, als auch als iso -aber irgendwie kommt beides aufs gleiche raus. Am anfang startet er es, und dann kann mann ja per ''1'' auf ''windows 95 installieren'' gehen, dann fängt er an -doch dann steht da sofort:
Invalid drive specification
A:\>_
Ist das normal? was genau muss ich dann eingeben, damit es weitergeht? Hab von Dos leider keinen Plan mehr, wäre also sehr cool wenn mir das jemand genau erklären könnte, damit ich es auch peile...
eigentlich wirkt VMware ja sehr simpel, aber daran scheitere ich dann doch...

Also vielen Dank schonmal im Voraus!

mfg

Member
Beiträge: 90
Registriert: 26.05.2005, 18:09
Wohnort: Bavarien

Beitragvon JoBa » 01.05.2006, 08:52

Das hört sich an als ob deine virtuelle Festpatte nicht partitioniert ist.
Das kannst du prüfen indem du fdisk /status eintipst.
Die Ausgabe schaut dann etwa so aus:
Disk DRV MBytes Free Usage
1 1234 1234 0%

sollte das der Fall sein, dann nochmal fdisk starten.
Dann 1 (enter drücken) - erstellt eine Partition oder ein logisches Laufwerk
dann wieder 1 (enter drücken) - erstellt eine primäre Partition
dann y/j (enter drücken) - verwendet die ganze (virtuelle) Festplatte
dann ausgabe "Primäre Partition wurde erfolgreich angelegt" oder ähnlich
Dann dreimal Escape drücken. Reboot durchführen und anschließend die Partition formatieren (Befehl format).

Viel Spass

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Beitragvon Sheeshor » 01.05.2006, 11:03

Hallo JoBA, danke ersteinmal für die schnelle Antwort, aber weitergekommen bin ich leider auch nicht. Wie oder wann soll ich denn dieses fdisk starten? erst wieder 1 fürs installieren drücken bis dann da wieder A:\>_ steht? Wenn ich dann fdisk /status eingebe, da also A:\>fdisk /status steht, bekomme ich die Meldung: <No fixed disks present>
Wenn ich nur fdisk eingebe, bekomme ch die Mitteilung das meine Platte größer als 512 MB ist und ob ich <large disk support> enablen möchte, wenn ich dann [Y] eingebe, steht da nur wieder A:\>_ und ich bemerke keine Veränderung.
Weiß also leider immer noch nicht weiter, sorry. Wäre schön wenn mir da noch jemand helfen könnte, thx!

Member
Beiträge: 90
Registriert: 26.05.2005, 18:09
Wohnort: Bavarien

Beitragvon JoBa » 01.05.2006, 11:14

Was für eine "virtuelle Platte" ist den in der VM eingebaut? SCSI oder IDE?
Nach deinen letzen Infos scheint die BootCD deines Windows die Platte gar nicht zu kennen.

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Beitragvon Sheeshor » 01.05.2006, 11:53

Es ist eine IDE Platte. Ich glaube ich bin jetzt schonmal weiter, ich habe am Anfang partition Magic gestartet und ich glaube die Platte formatiert. Windows 95 benutzt doch FAT 32, oder?

Jedenfalls scheints jetzt zu klappen, ich gebe dann später bescheid...

thx

Member
Beiträge: 90
Registriert: 26.05.2005, 18:09
Wohnort: Bavarien

Beitragvon JoBa » 01.05.2006, 12:00

Welche Version von Win95? Die erste Win95(a) nicht. Erst die Win95b/Win95c können damit was anfangen.

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Beitragvon Sheeshor » 01.05.2006, 12:21

Ja stimmt, es ist Windows 95c -wusste vorher garnicht das das nen Unterschied macht. Leider klappt es immernoch nicht, die Installation startet zwar mitlerweile, aber ich krieg eine neue Fehlermeldung mit der ich nichts anfangen kann. Ich hab da mal zwei Bilder gemacht. das obere von dem Partition Magic, um zu zeigen wies jetzt aussieht, das untere ist dann dei Fehlermeldung bei der w95 installation?

Ich hab echt kein glück damit...

Bild

Bild

Member
Beiträge: 90
Registriert: 26.05.2005, 18:09
Wohnort: Bavarien

Beitragvon JoBa » 01.05.2006, 12:35

In der MS Knowledgebase ist zu finden das diese Version von Windows nicht auf FAT32 Partitionen installeirt werden kann. Ich wundere mich grad selber, denn andererseits wird FAT32 ja unterstützt. Ich schätze mal wenn du eine 2GB Große FAT Partition erstellst wird es gehen.
Wobei mich die Anzeige von PQ auch etwas verwirrt. Eine Primäre in einer Logischen Partition?
Lösch einfach mal alle Partitionen und leg eine primäre Partition mit der Größe 2GB an die FAT nicht FAT32 ist.

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Beitragvon Sheeshor » 01.05.2006, 13:07

Mann, war w95 noch kompliziert! Also ich formatierte die Platte jetzt in Fat, bekomme aber immer noch die gleiche Fehlermeldung! Ich hab echt keinen Plan mehr...

Member
Beiträge: 267
Registriert: 06.05.2005, 20:11
Kontaktdaten:

Beitragvon gerhardg » 01.05.2006, 13:21

lösche und lege die partition nochmals neu mit fdisk an. danach formatiere diese mit fat16 sofern du noch kein win95c hast.

Member
Beiträge: 6
Registriert: 01.05.2006, 03:30

Beitragvon Sheeshor » 01.05.2006, 13:42

Ich glaub ich habs jetzt, ich mustte die Plalte mit Partition magic von logisch in Primär konvertieren...

Installation ist nun im gange...

Member
Beiträge: 13
Registriert: 21.04.2006, 20:50

Beitragvon tobiasschulz » 05.05.2006, 17:32

Sheeshor hat geschrieben:Ich glaub ich habs jetzt, ich mustte die Plalte mit Partition magic von logisch in Primär konvertieren...


PQ hatte oben in dem Bild angezeigt, dass C: eine logische Partition ist. Windows kann nur auf eine primäre Partition installiert werden. Datenpartitionen können primär oder logisch sein.

Regel:
"C:" muss primär sein!


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste