Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

NAT

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 4
Registriert: 17.03.2006, 09:48

NAT

Beitragvon Markus-21 » 24.03.2006, 08:50

Guten Morgen,
habe folgendes tribiale Problem. Ich habe 2 virtuelle Maschinen über NAT hochgefahren.
W2k-IP:192.168.233.130
WinXP-IP:192.168.233.131
Wenn ich nun verusche vom W2k den WinXP anzupingen, geht er immer auf die 192.168.233.1 adresse und ich erhalte daher antwort.
Andersherum genaus, verusche ich vom WinXP den W2k-PC anzupingen, bekomme ich auch antworten von 192.168.233.1
Irgendwie klappt die Namensauflösung wohl nicht, wo muss ich zusätzlich noch etwas einstellen????

Gruß
markus

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 24.03.2006, 10:30

Hallo,
wenn sich mehrere VMs unterhalten sollen, ist wohl bridged anstelle von NAT angeraten.
Grüße, Martin

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 25.03.2006, 00:51

Code: Alles auswählen

Irgendwie klappt die Namensauflösung wohl nicht, wo muss ich zusätzlich noch etwas einstellen????

... schreib dir doch ne nette hosts-Datei


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste